Fehler im Sharepoint Crawler (für Sharepoint-Seiten)

19/09/2007 - 22:51 von MartinV | Report spam
Hallo,
ich habe einen Sharepoint Server 2007 installiert und er làuft auch
prinzipiell gut. Allerdings funktioniert die Suche auf die Sharepoint-
Seiten nicht. Das tut deswegen sehr weh, weil wir das documentcenter
als hauptablage benutzen wollen und sàmtliche eingepflegten Dateien in
der Suche unauffindbar sind.
Wenn ich andere Inhaltsquellen crawle, z.b. webseiten oder
verzeichnisse, funktioniert das wunderbar. Aber bei der Sharepoint-
Seiten-Crawlerei kommt im Log folgender Fehler:

sts3://servername
Es wurde ein unbekannter HTTP-Status empfangen. Überprüfen Sie, ob mit
Internet Explorer auf die Adresse zugegriffen werden kann.
(WebExceptionStatus ReceiveFailure The underlying connection was
closed: An unexpected error occurred on a receive.)

Ergebnisse sind dementsprechend auch 0 im Index.
Ich finde keinerlei Dokumentation wie ich das Problem behebe und auch
in keiner Newsgroup Hinweise darauf. Wenn mir jemand damit helfen oder
einen Hinweis geben könnte, wàre ich überglücklich, da ich schon
unendliche Stunden mit dem Fehler verbracht hab... :-(

Vielen vielen Dank schon mal im Voraus.
Martin
 

Lesen sie die antworten

#1 MartinV
21/09/2007 - 17:43 | Warnen spam
Keine Ideen? Auch nicht fundierte Vorschlàge werden gerne
angenommen. :-)

On 19 Sep., 22:51, MartinV wrote:
Hallo,
ich habe einen Sharepoint Server 2007 installiert und er làuft auch
prinzipiell gut. Allerdings funktioniert die Suche auf die Sharepoint-
Seiten nicht. Das tut deswegen sehr weh, weil wir das documentcenter
als hauptablage benutzen wollen und sàmtliche eingepflegten Dateien in
der Suche unauffindbar sind.
Wenn ich andere Inhaltsquellen crawle, z.b. webseiten oder
verzeichnisse, funktioniert das wunderbar. Aber bei der Sharepoint-
Seiten-Crawlerei kommt im Log folgender Fehler:

sts3://servername
Es wurde ein unbekannter HTTP-Status empfangen. Überprüfen Sie, ob mit
Internet Explorer auf die Adresse zugegriffen werden kann.
(WebExceptionStatus ReceiveFailure The underlying connection was
closed: An unexpected error occurred on a receive.)

Ergebnisse sind dementsprechend auch 0 im Index.
Ich finde keinerlei Dokumentation wie ich das Problem behebe und auch
in keiner Newsgroup Hinweise darauf. Wenn mir jemand damit helfen oder
einen Hinweis geben könnte, wàre ich überglücklich, da ich schon
unendliche Stunden mit dem Fehler verbracht hab... :-(

Vielen vielen Dank schon mal im Voraus.
Martin

Ähnliche fragen