Fehler nach der Installation: .NET Framework 2.0-Aktualisierung / Microsoft.VisualStudio.Shell.Interop.ISelectionContainer

06/02/2008 - 13:33 von Jan Krohn | Report spam
Hallo,

am Wochenede habe ich die 2008er Express-Versionen installiert.

Beim erstellen eines neuen Projektes erhalte ich immer das folgende:

Im leeren(!) Projekt gibt es schon die Fehlermeldung:
Fehler 1 Die .NET Framework 2.0-Aktualisierung wurde nicht gefunden.
Das win32manifest wird nicht eingebettet. WindowsApplication1

Wenn ich im Projekt-Explorer dann auf die Form1 doppelklicke kommt ein
Popup:

Microsoft Visual Basic 2008 Express Edition

Der Dienst Microsoft.VisualStudio.Shell.Interop.ISelectionContainer
ist bereits im Dienstcontainer vorhanden.Parametername: serviceType

OK


Das Phànomen tritt nur bei VB und VC# auf. VC++ kompiliert ein leeres
Projekt ordnungsgemàß.

Ich hatte vorher die (englische) Studentenversion von Visual Studio
2005 drauf, die ich aber vollstàndig deinstalliert hatte, und danach
mehrfach neu gebootet.

Ich benutze Vista Home Basic (32 bit).

Weiß jemand, was ich tun muss, um das Problem zu beseitigen?

Gruß,
Jan
http://www.vic-fontaine.com/
 

Lesen sie die antworten

#1 Georg Kellenberger
13/02/2008 - 19:25 | Warnen spam
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt. (A. Einstein)


"Jan Krohn" wrote:

Hallo,

am Wochenede habe ich die 2008er Express-Versionen installiert.

Beim erstellen eines neuen Projektes erhalte ich immer das folgende:

Im leeren(!) Projekt gibt es schon die Fehlermeldung:
Fehler 1 Die .NET Framework 2.0-Aktualisierung wurde nicht gefunden.
Das win32manifest wird nicht eingebettet. WindowsApplication1

Wenn ich im Projekt-Explorer dann auf die Form1 doppelklicke kommt ein
Popup:

Microsoft Visual Basic 2008 Express Edition

Der Dienst Microsoft.VisualStudio.Shell.Interop.ISelectionContainer
ist bereits im Dienstcontainer vorhanden.Parametername: serviceType

OK


Das Phànomen tritt nur bei VB und VC# auf. VC++ kompiliert ein leeres
Projekt ordnungsgemàß.

Ich hatte vorher die (englische) Studentenversion von Visual Studio
2005 drauf, die ich aber vollstàndig deinstalliert hatte, und danach
mehrfach neu gebootet.

Ich benutze Vista Home Basic (32 bit).

Weiß jemand, was ich tun muss, um das Problem zu beseitigen?

Gruß,
Jan
http://www.vic-fontaine.com/




Hallo,

ich habe genau das gleiche Problem, ebenfalls bei Home Basic.
Hat jemand schon eine Lösung gefunden?

Gruss Georg

Ähnliche fragen