Fehler nach Installation von SNMP

29/02/2008 - 12:53 von Sven Vollmann | Report spam
Hallo,

wir testen gerade Windows Server 2008. Dazu haben wir unter VMware
Workstation eine virtuelle Maschine angelegt und Windows Server 2008
Standard 32Bit installiert. Alles sieht gut aus, bis ich die SNMP-Agents
als Feature installieren.

Direkt nach der Installation (und auch bei jedem Start des
SNMP-Dienstes) erscheinen folgende Fehler in der Ereignisanzeige:

1. 3003 von EvntAgnt:

"Fehler beim Setzen der Position an das Ende der Protokolldatei. Der
àlteste Protokolleintrag kann nicht abgerufen werden. Der angegebene
Dateihandle ist 15466508. Der Rückgabecode von GetOldestEventLogRecord
ist 223."

2. 2 * 3001 von EvntAgnt:

"Dateizeiger in Protokolldatei ist nicht am Dateiende positioniert."

3. 2019 von EvntAgnt:

"Erweiterungs-Agent für SNMP-Ereignisprotokoll wurde nicht richtig
initialisiert."

4. 1020 von EvntAgnt:

"Fehler beim Verarbeiten von Registrierungsparametern.
Erweiterungs-Agent wird beendet."

5. nochmal 2019 mit derselben Meldung

Weiss jemand wo das Problem zu suchen ist. Ich habe bei eventid mal nach
"2019" geschaut. Die Lösung da war dem Server mehr Speicher zu geben.
Daran liegt es bei uns aber sicher nicht, da der Fehler auch bei 2 GB
zugesichertem Speicher auftritt.

MfG

Sven
 

Lesen sie die antworten

#1 Gert Presch
06/03/2008 - 15:23 | Warnen spam
Ich weiß, dass ich das Thema abàndere, dennoch:
Ich habe dieselbe Konstellation (allerdings VMware 4.0.0 !)

Ich bekomme keine Netzwerktreiber in der VM.

Bei einer Vista-VM habe ich es nach làngerem Suchen gefunden

Gert




On 29 Feb., 12:53, Sven Vollmann
wrote:
Hallo,

wir testen geradeWindows Server 2008. Dazu haben wir unterVMware
Workstation eine virtuelle Maschine angelegt undWindows Server 2008
Standard 32Bit installiert. Alles sieht gut aus, bis ich die SNMP-Agents
als Feature installieren.

Direkt nach der Installation (und auch bei jedem Start des
SNMP-Dienstes) erscheinen folgende Fehler in der Ereignisanzeige:

1. 3003 von EvntAgnt:

"Fehler beim Setzen der Position an das Ende der Protokolldatei. Der
àlteste Protokolleintrag kann nicht abgerufen werden. Der angegebene
Dateihandle ist 15466508. Der Rückgabecode von GetOldestEventLogRecord
ist 223."

2. 2 * 3001 von EvntAgnt:

"Dateizeiger in Protokolldatei ist nicht am Dateiende positioniert."

3. 2019 von EvntAgnt:

"Erweiterungs-Agent für SNMP-Ereignisprotokoll wurde nicht richtig
initialisiert."

4. 1020 von EvntAgnt:

"Fehler beim Verarbeiten von Registrierungsparametern.
Erweiterungs-Agent wird beendet."

5. nochmal 2019 mit derselben Meldung

Weiss jemand wo das Problem zu suchen ist. Ich habe bei eventid mal nach
"2019" geschaut. Die Lösung da war dem Server mehr Speicher zu geben.
Daran liegt es bei uns aber sicher nicht, da der Fehler auch bei 2 GB
zugesichertem Speicher auftritt.

MfG

Sven

Ähnliche fragen