Fehler #NV aus Formel Vergleich

22/03/2008 - 22:13 von Thom | Report spam
Hallo liebe NG

Ich stehe am Berg und hoffe auf die NG hilfe.

Ich habe im Tabellenblatt 1, Eintràge die mit dem Tabellenblatt "quelle"
abgeglichen werden sollen. Diejenigen die übereinstimmen, müssen in einer
separaten spalte markiert werden, im Beispiel mit "bingo", diejenigen die
nicht übereinstimmen müssen leer sein.

Ich habe folgende Formel verwendet:

=+WENN(VERGLEICH(A2;quelle!A:A;0)=ZEILE();"";"Bingo")

Bei den eintràgen die übereinstimmen, erscheint "Bingo". Bei denen die nicht
zutreffen gibt es den Wert "#NV", und das verstehe ich nicht.

Hier die Musterdatei http://www.conzeptx.ch/TLOG/test.xls

Mach ich was falsch oder falsche Formel.? Danke im Voraus für Euro Hilfe.
Gruss Thom
 

Lesen sie die antworten

#1 Claus Busch
22/03/2008 - 22:18 | Warnen spam
Hallo Thom,

Am Sat, 22 Mar 2008 22:13:03 +0100 schrieb Thom:

Ich habe im Tabellenblatt 1, Eintràge die mit dem Tabellenblatt "quelle"
abgeglichen werden sollen. Diejenigen die übereinstimmen, müssen in einer
separaten spalte markiert werden, im Beispiel mit "bingo", diejenigen die
nicht übereinstimmen müssen leer sein.

Ich habe folgende Formel verwendet:

=+WENN(VERGLEICH(A2;quelle!A:A;0)=ZEILE();"";"Bingo")

Bei den eintràgen die übereinstimmen, erscheint "Bingo". Bei denen die nicht
zutreffen gibt es den Wert "#NV", und das verstehe ich nicht.



probiers mal mit:
=WENN(ZÄHLENWENN(quelle!A:A;A2)>=1;"Bingo";"")
oder mit:
=WENN(ISTNV(VERGLEICH(A2;quelle!A:A;0)=ZEILE());"";"Bingo")


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen