Forums Neueste Beiträge
 

Fehler in Taskplaner und Registry

18/07/2008 - 10:26 von kgarbers | Report spam
Hi,

habe das Problem, dass geplante Tasks nicht laufen, beim Klick in
Taskeigenschaften kommt:
Die Registerkarte "Allgemein" konnte nicht initialisiert werden.
Der genaue Fehler ist:
0x80090016: Der Schlüsselsatz ist nicht vorhanden.
Beim Abrufen der Taskkontoinformationen ist ein Fehler aufgetreten. Sie
können der Task zwar weiterbearbeiten, doch können Sie keine
Taskkontoinformationen àndern.

Das Ereignisprotokoll ist voll mit folgendem Fehler (kommt alle 10-30s):
Application Popup, Ereignis 333
Ein E/A-Vorgang, der durch die Registrierung ausgelöst wurde, ist
fehlgeschlagen. Dieser Fehler ist nicht korrigierbar. Die Registrierung
konnte eine der Dateien mit dem Systemabbild der Registrierung nicht einlesen
oder schreiben.

Konnte diesen Fehler zwar mit Hilfe des Artikels
http://support.microsoft.com/kb/246183/en-us beheben, aber er kommt nach
genau einem Monat wieder!

Irgendwer noch ne Idee, ausser den Server neu aufzusetzen ?

Danke, Kai
 

Lesen sie die antworten

#1 Frank Friebe
21/07/2008 - 09:51 | Warnen spam
Hallo Kai,

habe das Problem, dass geplante Tasks nicht laufen, beim Klick in
Taskeigenschaften kommt:
Die Registerkarte "Allgemein" konnte nicht initialisiert werden.
Der genaue Fehler ist:
0x80090016: Der Schlüsselsatz ist nicht vorhanden.
Beim Abrufen der Taskkontoinformationen ist ein Fehler aufgetreten. Sie
können der Task zwar weiterbearbeiten, doch können Sie keine
Taskkontoinformationen àndern.



Soweit nicht wirklich schön

Konnte diesen Fehler zwar mit Hilfe des Artikels
http://support.microsoft.com/kb/246183/en-us beheben, aber er kommt nach
genau einem Monat wieder!



Welcher Schritt der Anleitung aus dem KB-Artikel hat dir denn geholfen? Hat
es ausgereicht den Dienst zu starten oder mussten beide Registry-Schlüssel
gelöscht werden?

Irgendwer noch ne Idee, ausser den Server neu aufzusetzen ?



Ja :-)

Lasse bitte folgende Dienste immer automatisch starten:
Task Scheduler,
Protected Storage,
Cryptographic Service

Schaue mal in der Registry unter:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\ProtectedStorage
und lösche die beiden Ordner: <ENUM> und <SECURITY>

Auf welchem System tritt denn das Problem auf, und was passiert einmal im
Monat???

Frank

Ähnliche fragen