Fehlerhafte Darstellung. Zeichensatz?

05/11/2009 - 23:06 von Christian Meier | Report spam
Hallo,

die zitierte Nachricht

| Date: Fri, 27 Feb 2009 10:01:36 +0100
| X-Newsreader: Groupwise 6.5
| Reply-To: Harald_noSpam@msn.com
| From: "Harald Haas" <Harald_noSpam@msn.com>
| Subject: Windows Server 2003 Verwaltungsprogramme
| Message-ID: <umiXPtLmJHA.4448@TK2MSFTNGP05.phx.gbl>
| Newsgroups: microsoft.public.de.german.windows.server.active_directory
| NNTP-Posting-Host: webmail.lahn-dill-kreis.de 217.91.42.214
| Path: uni-berlin.de!fu-berlin.de!newsfeed01.sul.t-online.de!t-online.de!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP05.phx.gbl
| Lines: 1
| Xref: uni-berlin.de microsoft.public.de.german.windows.server.active_directory:25621

wird so dargestellt: http://www.abload.de/image.php?img@tude1daw.png

Die Plain Text Darstellung dagegen ist ok.

Kann ich irgendwelche Einstellungen àndern um das leserlich zu bekommen?

Danke im Voraus!

- Chris
 

Lesen sie die antworten

#1 Heiko Rost
06/11/2009 - 08:30 | Warnen spam
Am Thu, 5 Nov 2009 23:06:08 +0100 schrieb Christian Meier:

wird so dargestellt: http://www.abload.de/image.php?

Die Plain Text Darstellung dagegen ist ok.



Im Artikel sind deutsche Umlaute zu finden, im Header wird das aber
nicht angegebenen, deshalb muß Dialog raten und ràt falsch. Bei der
Anzeige des Plaintextes ràt Dialog nicht, sondern zeigt das 1:1 im
aktuellen Zeichensatz an, und da Du ein deutschsprachiges Windows hast,
ist die Anzeige zufàllig richtig.

Kann ich irgendwelche Einstellungen àndern um das leserlich zu bekommen?



Zwei Vorschlàge:

1) Unter "Einstellungen" - "Allgemeine Einstellungen" - "Zeichensàtze"
ergànzt Du das Feld "Standardzeichensatz für Gruppen..." um die Zeile

ISO-8859-15 ^microsoft\.public\.de.\

Dann nimmt Dialog in Zukunft bei allen Postings ohne
Zeichensatzdeklaration, die in einer microsoft.puplic.de.* - Gruppe
geposted werden, den für deutschsprachig geeigneten ISO-8859-1 Charset
an. Das wirkt allerdings nur, wenn in der Gruppe zum ersten Mal Header
geladen werden und ist eine vorbeugende Maßnahme für die Zukunft.

2) Deshalb Vorschlag zwei, daß Du den Artikel mit der rechten Maustaste
anklickst und unter "Zeichensàtze" - "Gruppe Standardzeichensatz" /
"Body-Zeichensatz" für die ganze Gruppe standardmàßig oder nur den
Artikel ISO-8859-15 benutzt.

Gruß Heiko

Ähnliche fragen