Fehlerhafte Seitenanzeige in Firefox

24/11/2009 - 11:13 von Christian Kröger | Report spam
Moin zusammen,

in letzter Zeit fallen mir öfters falsch dargestellte Schriftzeichen in
meinen Firefox 3.6 Beta 3 auf, Betriebssystem ist Windows 7 Home Premium
32 Bit.
IE8 + Opera 10 + Google Chrome und Safari 4 stellen dagegen alle Seiten
korrekt dar.

Meine Ansicht:
http://www.moebelhauskroeger.de/newsgroups/w3c.jpg (50 KB)
Original-Link:
http://validator.w3.org/

Meine Ansicht:
http://www.moebelhauskroeger.de/new.../opera.jpg (50 KB)
Original-Link:
http://www.opera.com/browser/

Meine Ansicht:
http://www.moebelhauskroeger.de/new...emmoor.jpg (144 KB)
Original-Link:
http://www.kreideseetaucher.de/inde...mp;lang=de

Unter "Extras > Einstellungen > Ansicht > Schriftarten u. Farben >
Erweitert" ist die Standard-Zeichenkodierung auf "Westlich (ISO-8859-1)"
eingestellt, diverse andere Einstellungen brachten keine Verbesserung.

Unter "Ansicht > Zeichenkodierung > Automatisch bestimmen" ist
"Universell" ausgewàhlt, die Einstellung "Aus" ergab keine Verbesserung.

Abgesicherter FF-Modus und ein Default-Profil = gleiches Problem.

Woran könnte das liegen und was kann ich gegebenenfalls einstellen,
damit die Seiten in Firefox korrekt dargestellt werden?


Viele Grüße
Christian
No Brain - no Headache ;-)
 

Lesen sie die antworten

#1 Martin Freitag
24/11/2009 - 11:19 | Warnen spam
Christian Kröger schrieb:
Moin zusammen,

in letzter Zeit fallen mir öfters falsch dargestellte Schriftzeichen in
meinen Firefox 3.6 Beta 3 auf, Betriebssystem ist Windows 7 Home Premium
32 Bit.
IE8 + Opera 10 + Google Chrome und Safari 4 stellen dagegen alle Seiten
korrekt dar.

Meine Ansicht:
http://www.moebelhauskroeger.de/newsgroups/w3c.jpg (50 KB)
Original-Link:
http://validator.w3.org/

Meine Ansicht:
http://www.moebelhauskroeger.de/new.../opera.jpg (50 KB)
Original-Link:
http://www.opera.com/browser/

Meine Ansicht:
http://www.moebelhauskroeger.de/new...emmoor.jpg (144 KB)
Original-Link:
http://www.kreideseetaucher.de/inde...mp;lang=de


Unter "Extras > Einstellungen > Ansicht > Schriftarten u. Farben >
Erweitert" ist die Standard-Zeichenkodierung auf "Westlich (ISO-8859-1)"
eingestellt, diverse andere Einstellungen brachten keine Verbesserung.

Unter "Ansicht > Zeichenkodierung > Automatisch bestimmen" ist
"Universell" ausgewàhlt, die Einstellung "Aus" ergab keine Verbesserung.

Abgesicherter FF-Modus und ein Default-Profil = gleiches Problem.

Woran könnte das liegen und was kann ich gegebenenfalls einstellen,
damit die Seiten in Firefox korrekt dargestellt werden?



Also beim letzten Beispiel sieht es schon so aus wie eine falsche
Zeichenkodierung (leider bleibt die Seite bei mir weitgehend leer,
kannst du das nochmal mit Western und UTF8 probieren?), die anderen sind
einfach mal total zerstört, das sind ja nicht mal Umlaute o.à., da hab
ich auch kein Idee.
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.gerstbach.at/2004/ascii

Ähnliche fragen