Forums Neueste Beiträge
 

Fehlerhafte Setup CDs, wenn Setup von Festplatte gestartet wird.

16/03/2008 - 11:28 von Daniel F. Hruska | Report spam
Also im Laufe der Zeit von XP kam es bei 2 unterschiedlichen Herstellern zu
folgendem Problem:

1x Medion (Windows XP Mediacenter Edition 2005 (SP2)
1x Fujitsu-Siemens (SP1-CD)

beides also unterschiedliche Systeme.

Installationen per CD-Boot funktionierten.
Installationen, die von Festplatte gestartet wurden nicht; beim
Kopiervorgang wurde irgendwann gegen Ende eine Datei nicht gefunden.
Letzten Endes vermute ich in beiden Fàllen einen Fehler irgendwo in den
Script-Dateien.

Da ich vor kurzem wieder mal drübergefallen bin bei einer Installation bei
einem Bekannten, der eine wiederum andere OEM-CD im Einsatz hat, wàre meine
Frage, ob das irgendein bekanntes Problem ist?
 

Lesen sie die antworten

#1 Martin Mewes
16/03/2008 - 11:46 | Warnen spam
Hallo,

Daniel F. Hruska schrieb:

Da ich vor kurzem wieder mal drübergefallen bin bei einer Installation
bei einem Bekannten, der eine wiederum andere OEM-CD im Einsatz hat,
wàre meine Frage, ob das irgendein bekanntes Problem ist?



Es besteht ein Unterschied, ob man von CD aus installiert oder von
Festplatte. Die OEM-Hersteller schieben zusàtzliche Treiber etc in
einen $oem$ Ordner und je nachdem, ob man von CD oder Festplatte
installiert muss dieser Ordner woanders liegen.

Nagel mich nicht drauf fest, aber von CD liegt der $oem$ Ordner im
Verzeichnis i386. Von Festplatte aus im gleichen Ordner wie i386.

So kann es dann schonmal zu Problemen kommen.



kind regards / bis dahin

Martin Mewes

######################################################################
Ich habe mich schon immer gefragt, was eine GUI auf einem Server zu
suchen hat. MS hat es nun auch kapiert -> Windows Server 2008
######################################################################

Ähnliche fragen