Fehlermeldung bei Freigabe

15/09/2008 - 01:05 von Frank Vellner | Report spam
Liebe NG,

wenn ich unter Vista Home Premium einen Ordner in den Benutzerprofilen
freigeben möchte, erhalte ich immer die Fehlermeldung "Der Ordner
konnte nicht freigegeben werden". Nach dem Klick auf "Freigabe"
arbeitet Vista etwas und dann kommt die Meldung. Sonst nichts - kein
Hinweis, kein Hilfelink ... es gibt dort nur "Fertig" zum anzuklicken.
Was kann ich unternehmen, um dort einen Ordner freizugeben?

Komisch auch: Vom XP-Rechner im LAN (selbe Arbeitsgruppe) kann ich den
Inhalt des Vista-Ordners sehen und auch Dateien öffnen. Nur nichts
dorthin kopieren. Obwohl ich den Nutzer als "Mitbesitzer" eingestellt
habe.

Viele Grüße
Frank
 

Lesen sie die antworten

#1 Thomas D.
15/09/2008 - 18:13 | Warnen spam
Frank Vellner schrieb:

wenn ich unter Vista Home Premium einen Ordner in den Benutzerprofilen
freigeben möchte [...]



Mit "Ordner in den Benutzerprofilen" meinst du
"C:\Benutzer\Nutzername\Order_den_du_freigeben_willst"?


wenn ich unter Vista Home Premium einen Ordner [...] freigeben möchte,
erhalte ich immer die Fehlermeldung "Der Ordner konnte nicht freigegeben
werden".



In welcher Benutzergruppe ist der Nutzer?


Komisch auch: Vom XP-Rechner im LAN (selbe Arbeitsgruppe) kann ich den
Inhalt des Vista-Ordners sehen und auch Dateien öffnen. Nur nichts
dorthin kopieren. Obwohl ich den Nutzer als "Mitbesitzer" eingestellt
habe.



Es kann nur einen "Besitzer" geben. Was meinst du also mit "Mitbesitzer"?


Desweiteren:
Wie meldet sich der XP-Client an dem Vista-Client an?

Hat der Nutzer, unter dem besagte Anmeldung stattfindet, die richtigen
NTFS-Rechte für die Ressource? Hier vermute ich den Fehler.


Grüße,
Thomas

Ähnliche fragen