Fehlermeldung beim Aufruf :apt-get install ..

14/12/2015 - 23:50 von lesch | Report spam
Hallo zusammen,
bekomme seit dem Versuch der Installation des Drucker/Scanners Brother
MfC-7820N eine Fehlermeldung die sich nicht beheben làsst.
Habe apt-get update, apt-get -f install, dpkg --configure -a und andere
Vorschlàge zur Fehlerbeseitigung aufgerufen, doch immer mit der gleichen
Fehlermeldung;

# apt-get -f install
Paketlisten werden gelesen... Fertig
Abhàngigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen Fertig
E: Das Paket brscan2 muss neu installiert werden, es kann jedoch kein
Archiv dafür gefunden werden.
rolf-OptiPlex-745 ~ # reportbug
Die Anwendung »reportbug« ist momentan nicht installiert. Sie können sie
durch folgende Eingabe installieren:
apt-get install reportbug
# apt-get install reportbug
Paketlisten werden gelesen... Fertig
Abhàngigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen Fertig
E: Das Paket brscan2 muss neu installiert werden, es kann jedoch kein
Archiv dafür gefunden werden.

Nur leider kann man in diesem Zustand kein weiteres Programm mehr
installieren. Ich habe schon versucht das brscan2 zu deinstallieren,
auch ohne Erfolg, gleiche Fehlermeldung.

Wie komme ich aus diesem Fehler wieder heraus?
Wer kann mir dazu etwas sagen?

MfG
 

Lesen sie die antworten

#1 Christoph Johannes Kleine
15/12/2015 - 00:00 | Warnen spam
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)



Am 14.12.2015 um 23:26 schrieb lesch:

E: Das Paket brscan2 muss neu installiert werden, es kann jedoch kein
Archiv dafür gefunden werden.


Ist dies den in /var/cache/apt/archives enthalten?
Da würde ich ansetzten, bzw. sind irgendwelche Änderungswünsche in
Aptitude vermerkt? Wenn ja auf Aktionen >> Noch ausstehende
minimiert erst mal das Chaos.
Vielleicht hilft brscan2 mittels dpkg -i /Pfad/zum/brscan2 zu
installieren? Da gibt es noch eine erzwingen Option.






Ähnliche fragen