Fehlermeldung beim installieren von MP3::PodcastFetch

30/09/2008 - 20:34 von Gerhard Wolf | Report spam
Hallo,

auf meinem Linux PC habe ich beim Versuch das besagte Paket zu installieren
diesen seltsamen Fehler:

Checking prerequisites...
- ERROR: perl (5.10.0) is installed, but we need version >= 5.8
- ERROR: Config::IniFiles is not installed

was tun?
 

Lesen sie die antworten

#1 Gerhard Wolf
30/09/2008 - 21:06 | Warnen spam
Gerhard Wolf wrote:

Hallo,

auf meinem Linux PC habe ich beim Versuch das besagte Paket zu
installieren diesen seltsamen Fehler:

Checking prerequisites...
- ERROR: perl (5.10.0) is installed, but we need version >= 5.8
- ERROR: Config::IniFiles is not installed

was tun?


hier habe ich noch die Version und den Befehl say müsste 5.10 doch auch
kennen..oder?

:~/scripts/perl> perl -v

This is perl, v5.10.0 built for x86_64-linux-thread-multi

Copyright 1987-2007, Larry Wall

Perl may be copied only under the terms of either the Artistic License or
the
GNU General Public License, which may be found in the Perl 5 source kit.

Complete documentation for Perl, including FAQ lists, should be found on
this system using "man perl" or "perldoc perl". If you have access to the
Internet, point your browser at http://www.perl.org/, the Perl Home Page.

:~/scripts/perl> perl -w -e 'print say "ok"'
Unquoted string "say" may clash with future reserved word at -e line 1.
Name "main::say" used only once: possible typo at -e line 1.
print() on unopened filehandle say at -e line 1.

Ähnliche fragen