Fehlermeldung beim Start von Eclipse 3.2 unter Debian 5.0 Lenny

04/09/2009 - 12:32 von Christoph Rall | Report spam
Hi ihr,

bekomme zuerst folgende Fehlermeldung:

"This Eclipse build doesn't have support for the integrated browser."

Dann diese (nachdem die Arbeits):

Habe Debian (neueste stable Lenny Debian 5.0) über netinstall mit KDE
und zusàtzlich dann Eclipse 3.2 über aptitude installiert... ich
wollte Eclipse mal testen.

Ist der Fehler schon bekannt?
Was ist da los?

JVM terminated. Exit code7
/usr/lib/jvm/java-gcj/bin/java
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar
-os linux
-ws gtk
-arch x86
-launcher /usr/lib/eclipse/eclipse
-name Eclipse
-showsplash 600
-exitdata 4418003
-install /usr/lib/eclipse
-vm /usr/lib/jvm/java-gcj/bin/java
-vmargs
-Djava.library.path=/usr/lib/jni
-Dgnu.gcj.precompiled.db.path=/var/lib/gcj-4.2/classmap.db
-Dgnu.gcj.runtime.VMClassLoader.library_control=never
-Dosgi.locking=none
-jar /usr/lib/eclipse/startup.jar

Mit freundlichem Gruß,
Christoph Rall
 

Lesen sie die antworten

#1 Heiko Schlenker
04/09/2009 - 13:17 | Warnen spam
* Christoph Rall schrieb:

bekomme zuerst folgende Fehlermeldung:

"This Eclipse build doesn't have support for the integrated browser."



Ist das wirklich eine Fehlermeldung oder doch eher ein Hinweis? ;-)

Tipp: Installiere Dir die sun-java6-Pakete und nimm Eclipse von
<http://www.eclipse.org>.

Gruß, Heiko
Neu im Usenet? -> http://www.kirchwitz.de/~amk/dni/
Linux-Anfànger(in)? -> http://www.dcoul.de/infos/
Fragen zu KDE/GNOME? -> de.comp.os.unix.apps.{kde,gnome}
Passende Newsgroup gesucht? -> http://groups.google.com/search?as_umsgid=

Ähnliche fragen