Forums Neueste Beiträge
 

Fehlermeldung: create_builtin_users...

19/09/2007 - 11:30 von Chris Leick | Report spam
Hallo zusammen,

alle paar Minuten bekomme ich in der Logdatei /var/log/daemon.log folgende
Fehlermeldungen.

Sep 19 11:18:46 linux smbd[1997]: [2007/09/19 11:18:46, 0]
auth/auth_util.c:create_builtin_administrators(785)
Sep 19 11:18:46 linux smbd[1997]: create_builtin_administrators: Failed to
create Administrators
Sep 19 11:18:46 linux smbd[1997]: [2007/09/19 11:18:46, 0]
auth/auth_util.c:create_builtin_users(751)
Sep 19 11:18:46 linux smbd[1997]: create_builtin_users: Failed to create
Users

Es handelt sich um ein Debian4 mit Samba 3.0.24. Auf die Samba-Shares kann
ich zugreifen. Im Wiki steht zu dieser Fehlermeldung etwas von "ldap".
Meines Wissens nutze ich das allerdings nicht. Hier mal die Global-Section
aus der smb.conf:

global]
server string = ""
map to guest = Bad User
keepalive = 30
os level = 60
local master = no
domain master = No
kernel oplocks = No
create mask = 0660
workgroup = WORKGROUP
security = user
encrypt passwords = yes
passdb backend = smbpasswd
domain logons = no
preferred master = auto
socket options = TCP_NODELAY IPTOS_LOWDELAY

Hat jemand eine Ahnung, was die Fehlermeldung verursacht?

Chris
 

Lesen sie die antworten

#1 axel
25/09/2007 - 10:45 | Warnen spam
On Sep 19, 11:30 am, Chris Leick wrote:
Hallo zusammen,

alle paar Minuten bekomme ich in der Logdatei /var/log/daemon.log folgende
Fehlermeldungen.

Sep 19 11:18:46 linux smbd[1997]: [2007/09/19 11:18:46, 0]
auth/auth_util.c:create_builtin_administrators(785)
Sep 19 11:18:46 linux smbd[1997]: create_builtin_administrators: Failed to
create Administrators
Sep 19 11:18:46 linux smbd[1997]: [2007/09/19 11:18:46, 0]
auth/auth_util.c:create_builtin_users(751)
Sep 19 11:18:46 linux smbd[1997]: create_builtin_users: Failed to create
Users

Es handelt sich um ein Debian4 mit Samba 3.0.24. Auf die Samba-Shares kann
ich zugreifen. Im Wiki steht zu dieser Fehlermeldung etwas von "ldap".
Meines Wissens nutze ich das allerdings nicht. Hier mal die Global-Section
aus der smb.conf:

global]
server string = ""
map to guest = Bad User
keepalive = 30
os level = 60
local master = no
domain master = No
kernel oplocks = No
create mask = 0660
workgroup = WORKGROUP
security = user
encrypt passwords = yes
passdb backend = smbpasswd
domain logons = no
preferred master = auto
socket options = TCP_NODELAY IPTOS_LOWDELAY

Hat jemand eine Ahnung, was die Fehlermeldung verursacht?

Chris



Also ich habe den selben Problem. Das hat nichts mit LDAP zutun,
sondern mit Unterstützung von Winbind package am debian.
Ich habe kein Windows DC, aslo brauche ich das Zeig nicht, aber in
anderen Posts in Internet steht es, dass wenn ich es installieren
würde, dann würde die Fehlermeldung verschiwnden.

Fehlermeldung sagen die Debianleute ist kein richtiges Wort für dieses
Benehmen, sonder das ist nur làstige Infomeldung die standardmàsig von
SAMBA package ausgegeben wird wenn kein Winbind service existiert.

Ich nerft dass allerdings und ich will es abschaffen.

Hast Du eine lösung mittelweile gefunden?
Grüße Aksel

Ähnliche fragen