Fehlermeldung des PC=Muß USB 2.0 erst aktiviert werden?

10/04/2010 - 18:46 von Dieter Herrmann | Report spam
Hallo+Dank für jeglichen Tipp im voraus.
Ich hab einen 3,5 Jahre alten PC mit Win XP und 8 USB 2.0-Anschlüssen,
wundere mich, daß ich bei allen=diversen aktuellen USB-Sticks die
Fehlermeldung bekomme, ich hàtte sie nicht an einem 2.0-USB-Port
angeschlossen! Per Klick werden mir dann angeblich fett markiert die
2.0-USB-Ports angezeigt, die ich stattdessen benutzen soll, ABER es ist
keiner fett markiert.
Muß ich meine laut Handbuch natürlich 2.0-USB-Ports erst 2.0-fàhig
machen - ggf.: wie?
Dank+Gruß Dieter
 

Lesen sie die antworten

#1 Stephan Grossklass
11/04/2010 - 00:42 | Warnen spam
Dieter Herrmann schrieb:

Hallo+Dank für jeglichen Tipp im voraus.
Ich hab einen 3,5 Jahre alten PC mit Win XP und 8 USB 2.0-Anschlüssen,
wundere mich, daß ich bei allen=diversen aktuellen USB-Sticks die
Fehlermeldung bekomme, ich hàtte sie nicht an einem 2.0-USB-Port
angeschlossen! Per Klick werden mir dann angeblich fett markiert die
2.0-USB-Ports angezeigt, die ich stattdessen benutzen soll, ABER es ist
keiner fett markiert.
Muß ich meine laut Handbuch natürlich 2.0-USB-Ports erst 2.0-fàhig
machen - ggf.: wie?



Da fehlen wohl irgendwelche Chipsatztreiber (entweder komplett oder
teilweise). XP ist ja eine Ecke àlter als der Rechner, dürfte also in
der Richtung generell Unterstützung brauchen.

Kann sein, daß die aktuellen PCIe-Kisten sich in solchen Fàllen nicht
ganz so offensichtlich beschweren wie solche mit AGP-Grafik; bei denen
ließen sich dann nàmlich oft die Grafiktreiber gar nicht richtig
installieren. Nur die Kombi AMD 760 + Matrox G450 ging tatsàchlich auch
ohne AGP-Treiber, wir haben uns nur irgendwann mal gewundert, warum die
Performance bei der Video-Darstellung so schlecht war...

Stephan
Home: http://stephan.win31.de/

Nichtraucherpausen NOW!

Ähnliche fragen