Fehlermeldung "libevent-1.3b.so.1 needed"

22/08/2008 - 14:13 von Dominik Schmidt | Report spam
Hallo zusammen,

vorweg muss ich sagen, dass ich kaum mit Linux arbeite und mich daher
entsprechend schlecht damit auskenne. Mir gefàllt das System (ich
beschrànke mich im Moment auf Suse Linux) aber sehr gut und ich bin für
jeden Tipp und Ratschlag dankbar, auch wenn er ein wenig vom Thema
abweichen sollte.

Mein Problem ist wohl ziemlich banal, ich komme aber trotzdem nicht weiter.
Ich möchte auf einem Suse Linux (11) TOR (www.torproject.org)
installieren. Ich habe mir dazu das kompilierte RPM-Paket für
SUSE-Distributionen geladen. Dann wollte ich das Setup starten, in dem
ich die Datei öffnen wollte (man merkt wahrscheinlich, dass ich Windows
gewohnt bin). Daraufhin hat sich das Standard-Setup-Modul (YAST?)
geladen, welches sofort diese Fehlermeldung ausgegeben hat:
...Failed dependencies:
libevent-1.3b.so.1 needed by tor...

Also scheint ihm das Programm(?) "libevent" zu fehlen.

Deshalb habe ich über "Install Software" (auch YAST?) libevent gesucht,
gefunden und installiert.
Ich bekomme allerdings nach wie vor die selbe Fehlermeldung.
Was mache ich falsch? Ich denke, ich habe libevent inzwischen installiert?

Danke im Voraus!
 

Lesen sie die antworten

#1 Henning Paul
22/08/2008 - 14:40 | Warnen spam
Dominik Schmidt wrote:

Mein Problem ist wohl ziemlich banal, ich komme aber trotzdem nicht
weiter. Ich möchte auf einem Suse Linux (11) TOR (www.torproject.org)
installieren. Ich habe mir dazu das kompilierte RPM-Paket für
SUSE-Distributionen geladen. Dann wollte ich das Setup starten



So etwas gibt es unter Linux nicht.

, in dem
ich die Datei öffnen wollte (man merkt wahrscheinlich, dass ich
Windows gewohnt bin). Daraufhin hat sich das Standard-Setup-Modul
(YAST?) geladen, welches sofort diese Fehlermeldung ausgegeben hat:
...Failed dependencies:
libevent-1.3b.so.1 needed by tor...

Also scheint ihm das Programm(?) "libevent" zu fehlen.



Die Bibliothek "libevent".

Deshalb habe ich über "Install Software" (auch YAST?) libevent
gesucht, gefunden und installiert.



In welcher Version?

Ich bekomme allerdings nach wie vor die selbe Fehlermeldung.
Was mache ich falsch? Ich denke, ich habe libevent inzwischen
installiert?



Aber vermutlich in der passenden Version. Entweder, Du kompilierst tor
unter Verwendung der bei Dir vorhandenen Version von libevent selbst,
oder Du nimmst die speziell für openSUSE 11.0 gedachten Pakete:
http://software.opensuse.org/search...&q=tor

Gruß
Henning

Ähnliche fragen