Fehlermeldung SSIS - MSDB - mscorlib

14/07/2008 - 17:06 von raffaello gruosso | Report spam
Hallo NG,

ich habe hier eine eigenartige Fehlermeldung, die ich trotz intensiver
Internetsuche nur teilweise lösen konnte:

Wenn ich im Management Studio eine Verbindung mit dem SSIS-Dienst herstellte
und den Unterordner MSDB öffnete, erhielt ich eine Fehler der sinngemàss
lautete "...konnte Instanz nicht finden". Obwohl ich nur eine
Defaultinstanz installierte hatte und KEINE benannte Instanz, trug ich in der
Datei "MsDtsSrvr.ini.xml" den Server gleichwohl ein. Nun scheint zumindest
dieses Problem gelöst, aber ich erhalte nun folgende Fehlermeldung:

TITLE: Microsoft SQL Server Management Studio


Failed to retrieve data for this request. (Microsoft.SqlServer.SmoEnum)

For help, click:
http://go.microsoft.com/fwlink?Prod...amp;LinkId 476 -->
"We're sorry-Meldung" ;-)


ADDITIONAL INFORMATION:

Provider type not defined. (Exception from HRESULT: 0x80090017) (mscorlib)



Provider type not defined. (Exception from HRESULT: 0x80090017) (mscorlib)


BUTTONS:

OK


Hat jemand von Euch irgendeine Ahnung wo das Problem liegt?

Angaben zum System:

Windows Server 2003 Stad. Edition x64 Edition - SP2
SQL Server 2005 Standard Edition x64 - SP2 (9.00.3175.00)

Freundlichem Gruss
 

Lesen sie die antworten

#1 Elmar Boye
14/07/2008 - 17:57 | Warnen spam
Hallo Raffaello,

raffaello gruosso schrieb:
ich habe hier eine eigenartige Fehlermeldung, die ich trotz intensiver
Internetsuche nur teilweise lösen konnte:

Wenn ich im Management Studio eine Verbindung mit dem SSIS-Dienst herstellte
und den Unterordner MSDB öffnete, erhielt ich eine Fehler der sinngemàss
lautete "...konnte Instanz nicht finden". Obwohl ich nur eine
Defaultinstanz installierte hatte und KEINE benannte Instanz, trug ich in der
Datei "MsDtsSrvr.ini.xml" den Server gleichwohl ein. Nun scheint zumindest
dieses Problem gelöst, aber ich erhalte nun folgende Fehlermeldung:

TITLE: Microsoft SQL Server Management Studio

Failed to retrieve data for this request. (Microsoft.SqlServer.SmoEnum)

Hat jemand von Euch irgendeine Ahnung wo das Problem liegt?

Angaben zum System:

Windows Server 2003 Stad. Edition x64 Edition - SP2
SQL Server 2005 Standard Edition x64 - SP2 (9.00.3175.00)



Das könnte eine Variante sein von
<URL:http://support.microsoft.com/kb/919224/>

Das würden heißen, die Bibliotheken sind nicht synchron.
Allerdings bin ich mir nicht sicher worauf sich "Provider"
dabei genau bezieht.

Zunàchst wàre eine Neu-Installation der Client Tools und
anwenden der Hotfixes zu probieren.

Deine SQL Server Version ist zudem etwas ausser der Reihe,
denn letzte Woche wurde ein Security Fix veröffentlicht:
<URL:http://www.microsoft.com/germany/te...8-040.mspx
solltest Du diesen installieren.

Gruß Elmar

Ähnliche fragen