Fehlermeldungdes Internet Explorers zu WinMail

20/01/2009 - 15:23 von Jürgen Becker | Report spam
Hallo Gemeinde,

wenn ich unter Windows Vista und dem Internet Explorer direkt auf einen dort
genannten Link einer Emailadresse zugreifen möchte, wird mir folgender
Fehler vom Internet Explorer angezeigt:

Der Vorgang kann nicht richtig ausgeführt werden, da der Standard-Mailclient
nicht richtig installiert ist.

Natürlich habe ich denselben nicht selbst installiert, sondern dies wurde
doch bei der Installation von Windows Vista automatisch vorgenommen - oder?
Nehme ich den Mozilla Firefox, erhalte ich dieselbe Meldung vom "Internet
Explorer"!?!

Was könnte ich machen?


Jürgen
 

Lesen sie die antworten

#1 Helmut Rohrbeck
20/01/2009 - 21:47 | Warnen spam
Jürgen Becker schrieb:

Hallo Gemeinde,

wenn ich unter Windows Vista und dem Internet Explorer direkt auf
einen dort genannten Link einer Emailadresse zugreifen möchte, wird
mir folgender Fehler vom Internet Explorer angezeigt:

Der Vorgang kann nicht richtig ausgeführt werden, da der
Standard-Mailclient nicht richtig installiert ist.

Natürlich habe ich denselben nicht selbst installiert, sondern dies
wurde doch bei der Installation von Windows Vista automatisch
vorgenommen - oder? Nehme ich den Mozilla Firefox, erhalte ich
dieselbe Meldung vom "Internet Explorer"!?!

Was könnte ich machen?



Systemsteuerung => Standardprogramme => Dateityp oder Protokoll
einem Programm zuordnen anklicken.
Herunterscrollen bis "MAILTO" und ein Programm zuordnen, z. B.
"Windows Mail".

Helmut Rohrbeck [MVP]
http://www.helmrohr.de/Kontakt.htm
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen