Fehlermeldungen KDE 3.5.7

21/05/2009 - 14:23 von Michael Kummer | Report spam
Hallo zusammen,

ich habe folgendes Problem auf opensuse 10.3 mit kde 3.5.7. Bisher lief
alles normal, habe dann kde 4.2 eingespielt, konnte es auch auswàhlen und
starten. Hat auch funktioniert. Danach wieder mit KDE 3.5.7 angemeldet -
und jetzt kommen Fehlermeldungen.

1. Fehler:
Wenn ich jetzt kde 3.5.7 starte und dann kmail aufrufe, kommt die
Fehlermeldung: MIME-Typ nicht auffindbar application/octet-stream

2. Fehler:
Unter kde 3 hatte ich auch superkaramba auf dem Desktop laufen, làsst sich
auch wie bisher starten, nur bei liquid weather 15.0 kommt die
Fehlermeldung: You do not have PyQT installed. This is a critical
dependency for Liquid Weather ++. Please install it and try again.

Wenn ich allerdings in YAST2 nachschaue, dann wir mir angezeigt, dass PyQt
installiert ist.

Kann mir jemand helfen? Danke im voraus.

Michael
 

Lesen sie die antworten

#1 Michael Kummer
21/05/2009 - 14:43 | Warnen spam
Michael Kummer wrote:

Hallo zusammen,

ich habe folgendes Problem auf opensuse 10.3 mit kde 3.5.7. Bisher lief
alles normal, habe dann kde 4.2 eingespielt, konnte es auch auswàhlen und
starten. Hat auch funktioniert. Danach wieder mit KDE 3.5.7 angemeldet -
und jetzt kommen Fehlermeldungen.

1. Fehler:
Wenn ich jetzt kde 3.5.7 starte und dann kmail aufrufe, kommt die
Fehlermeldung: MIME-Typ nicht auffindbar application/octet-stream

2. Fehler:
Unter kde 3 hatte ich auch superkaramba auf dem Desktop laufen, làsst sich
auch wie bisher starten, nur bei liquid weather 15.0 kommt die
Fehlermeldung: You do not have PyQT installed. This is a critical
dependency for Liquid Weather ++. Please install it and try again.

Wenn ich allerdings in YAST2 nachschaue, dann wir mir angezeigt, dass PyQt
installiert ist.

Kann mir jemand helfen? Danke im voraus.

Michael


Nachtrag:
Fehler 1 ist gelöst.

Ähnliche fragen