Fehlersuche Eingangsrelaisansteuerung im Hifi-Verstärker

24/04/2016 - 14:56 von Joachim Berlich | Report spam
Hallo
habe hier einen Vollverstàrker Marke Vecteur, der bis auf die Standby
und Eingangswahl funktioniert. Wird der Verstàrker eingeschaltet, steht
er auf STandby, mit der Fernbedienung oder per Tastknopf können die
EIngànge gewàhlt werden. Bei Nutzung der Fernbedienung schaltet das
Relais mehrmals zwischen dem entsprechenden Eingang und Standby hin und
her. Bei mehreren Versuchen ist die Quelle dann irgendwann geschaltet.
Làuft der Verstàrker dann einen halben Tag schaltet gar nichts mehr,
auch die Tastknöpfe nicht, die ansonsten beim Einschalten einwandfreie
Schaltvorgànge ermöglichen. Geschaltet wird mit Siemens Relais Typ
V23042 A2001 BD101
Kann mir jemand einen Tip geben, wo ich die Ursachen suchen soll?
Gruß Joachim
 

Lesen sie die antworten

#1 Eric Brücklmeier
24/04/2016 - 15:16 | Warnen spam
Am 24.04.2016 um 14:56 schrieb Joachim Berlich:
Hallo
habe hier einen Vollverstàrker Marke Vecteur, der bis auf die Standby
und Eingangswahl funktioniert. Wird der Verstàrker eingeschaltet, steht
er auf STandby, mit der Fernbedienung oder per Tastknopf können die
EIngànge gewàhlt werden. Bei Nutzung der Fernbedienung schaltet das
Relais mehrmals zwischen dem entsprechenden Eingang und Standby hin und
her. Bei mehreren Versuchen ist die Quelle dann irgendwann geschaltet.
Làuft der Verstàrker dann einen halben Tag schaltet gar nichts mehr,
auch die Tastknöpfe nicht, die ansonsten beim Einschalten einwandfreie
Schaltvorgànge ermöglichen. Geschaltet wird mit Siemens Relais Typ
V23042 A2001 BD101
Kann mir jemand einen Tip geben, wo ich die Ursachen suchen soll?
Gruß Joachim



Ich würde mal spontan vermuten, daß die Kanalwahl das einzige "Digitale"
in dem Verstàrker ist und daß eine dafür nötige Hilfsspannung nicht
sauber anliegt. Also erstmal alle Versorgungsspannungen (im warmen
Zustand) messen...

http://www.headless-brewing.com/

Ähnliche fragen