Feld mit abgeschnittenem Text in Bericht

10/12/2007 - 12:49 von Miriam | Report spam
Hallo zusammen!

Ich habe folgendes Problem:
Ein Memo-Feld kommt in Abfrage 1 vor, in der ich als Funktion "ErsterWert"
verwendet habe. Auf dieser Abfrage basiert ein Bericht, in der der Inhalt des
Feldes vollstàndig angezeigt wird.
Auf Abfrage 1 und einer weiteren Abfrage basiert außerdem Abfrage 2, in der
ich ebenfalls "ErsterWert" als Funktion für das Memo-Feld verwendet habe. Der
Inhalt des Feldes wird in der Abfrage auch vollstàndig angezeigt. Abfrage 2
bildet die Grundlage für einen weiteren Bericht, in dem jedoch nur die ersten
255 Zeichen des Feldes angezeigt werden. Das Textfeld ist auf vergrößerbar
eingestellt.
Wie kann ich dieses Problem beheben?

Vielen Dank für eure Hilfe!
Miriam
 

Lesen sie die antworten

#1 Jens Schilling
10/12/2007 - 13:00 | Warnen spam
Hallo, Miriam

Miriam wrote:
Hallo zusammen!

Ich habe folgendes Problem:
Ein Memo-Feld kommt in Abfrage 1 vor, in der ich als Funktion
"ErsterWert" verwendet habe. Auf dieser Abfrage basiert ein Bericht,
in der der Inhalt des Feldes vollstàndig angezeigt wird.
Auf Abfrage 1 und einer weiteren Abfrage basiert außerdem Abfrage 2,
in der ich ebenfalls "ErsterWert" als Funktion für das Memo-Feld
verwendet habe. Der Inhalt des Feldes wird in der Abfrage auch
vollstàndig angezeigt. Abfrage 2 bildet die Grundlage für einen
weiteren Bericht, in dem jedoch nur die ersten 255 Zeichen des Feldes
angezeigt werden. Das Textfeld ist auf vergrößerbar eingestellt.
Wie kann ich dieses Problem beheben?



Auch wenn es sich so liest, als hàttest Du die FAQ 5.18 Memo wird nach 255
Zeichen abgeschnitten ( www.donkarl.com?FAQ5.18 ) zum Teil schon
berücksichtigt, hast Du auch die anderen, dort genannten möglichen Ursachen
schon geprüft bzw. versucht ?

Gruss
Jens
______________________________
FAQ: http://www.donkarl.com

Ähnliche fragen