FET soll Trennrelais schalten - raucht aber ab

09/05/2008 - 19:20 von Ilka Harders | Report spam
Hallo NG,

ein Bekannter von mir hatte in seinem alten Wagen ein Trennrelais
(Tyco V23134-J2052-X189) zwischen den beiden Autobatterien eingebaut,
so dass im Stand eine der Batterien für die Innenraumversorgung dienen
konnte, wàhrend die andere davon getrennt für den Motorstart
reserviert blieb. Nach dem Anlassen des Motors wurden beide Batterien
über das Trennrelais wieder parallel geschlossen, so dass die für die
Innenraumversorgung genutzte Batterie über die Lichtmaschine wieder
aufgeladen wurde. Beim ersten Einbauversuch stellte sich allerdings
heraus, dass der Spulenwiederstand des Trennrelais so gering war, dass
die Spannung auf der Steuerleitung der Lichtmaschine auf 3V
zusammenbrach. Um dies zu verhindern, wurde ein FET (BTS117)
dazwischengeschaltet. Klappte prima.
Im neuen Wagen sollte das mit einer dritten, expliziten
Innenraumbatterie so àhnlich funktionieren, jedoch sollte man das
Trennrelais per Schalter wahlweise permanent ein, aus oder LiMa-
gesteuert betreiben können. Da sich die Steuerleitung der LiMa wieder
als zu wenig belastbar für den Spulenstrom des Trennrelais erwies,
sollte auch wieder der gleiche FET zur Ansteuerung dienen. Nach dem
ersten Einschalten ließ sich das Relais jedoch nicht mehr abschalten,
da der FET offensichtlich durchgebrannt war. Nach manuellem Trennen
von der 12V-Leitung fiel das Relais aber wieder ordnungsgemàß ab - das
Problem liegt also wohl nicht beim Relais.

Hier nochmal eine genaue Beschreibung der Schaltung:
Das Gate (Datenblattbezeichnung "In") des FET ist an einen Schalter
angeschlossen, der wahlweise permanent 12V, LiMa-gesteuerte 12V oder
gar keine Spannung auf das Gate schaltet. (Könnte letzteres ein
Problem sein? S.u.)
Source ist an Masse angeschlossen.
Drain ist an den "Minus"-Schaltkontakt des Trennrelais angeschlossen.
Der "Plus"-Schaltkontakt des Trennrelais ist über eine Sicherung an
den Pluspol der Starterbatterie angeschlossen.
Wenn entweder der Schalter auf den permaneneten 12V liegt oder in der
LiMa-gesteuerten Position die LiMa anlàuft, sollte also der FET den
"Minus"-Schaltkontakt des Relais auf Masse ziehen und das Trennrelais
die Innenraumbatterie zum Laden an die Lichtmaschine schalten.

So viel zur Theorie... In der Praxis ist uns mittlerweile schon der 2.
FET abgebrannt.

Eine erste Vermutung war, dass das Relais verpolt gewesen sein könnte,
da der Hersteller im Datenblatt tatsàchlich einen "Plus"-Steuerkontakt
und einen "Minus"-Steuerkontakt angibt. Die waren beim ersten Versuch
tatsàchlich vertauscht, beim 2. jedoch richtig gepolt - mit dem gleich
katastrophalen Ergebnis. Genauere Recherche beim Hersteller ergab
zudem, dass der Spule im Trennrelais nicht etwa eine Freilaufdiode,
sondern ein Widerstand parallelgeschaltet ist. In ersterem Fall könnte
ich die Angaben zur Polung ja verstehen, aber bei einem Widerstand
sollte das doch völlig egal sein...
Eine weitere Vermutung ist, dass es dem FET nicht gut bekommt, wenn in
der "Aus"-Stellung des Schalters das Gate floatet. Eine bessere
Variante wàre sicher, das Gate in diesem Fall per Pull-Down-Widerstand
auf Masse zu ziehen. Das wurde jedoch noch nicht ausprobiert

Beides ziemlich dürftige Theorien...
Fàllt euch was dazu ein? (Bevor wir den nàchsten FET grillen ;-)

Da uns die BTS117 mittlerweile ausgegangen sind, wurde als Ersatz ein
TAG S0807MH beschafft, jedoch noch nicht eingebaut.
Dazu noch die Frage, wie der angeschlossen werden muß. Vorhandene
Kontakte: Gate, Anode, Kathode (Anode = Drain?, Kathode = Source?
Warum zur Hölle können sich die Hersteller nicht an die gàngigen
Bezeichnungen halten? *grummel*)

Hoffe, ihr könnt uns weiterhelfen...

Gruß Ilka
 

Lesen sie die antworten

#1 Dieter Wiedmann
09/05/2008 - 19:49 | Warnen spam
Ilka Harders schrieb:

Fàllt euch was dazu ein? (Bevor wir den nàchsten FET grillen ;-)



Der BTS117 ist zwar ganz ordentlich geschützt, aber ich würde
dennoch eine Freilaufdiode einbauen. Und vor den Eingang einen
Widerstand von einigen kOhm, dazu noch einen Widerstand vom Eingang
nach Source (etwa das zehnfache des anderen).


Da uns die BTS117 mittlerweile ausgegangen sind, wurde als Ersatz ein
TAG S0807MH beschafft, jedoch noch nicht eingebaut.



Das wird nix, ist ein Thyristor.


Gruß Dieter

Ähnliche fragen