[FF 15.0.1 Win] Probleme mit Flash-Plugin

27/09/2012 - 14:34 von Michael Landenberger | Report spam
Hallo,

seit einiger Zeit làuft das Flash-Plugin im FF nicht mehr rund. Es stürzt sehr
hàufig ab. Làdt man dann die Seite neu, bleibt es komplett leer. Nach einem
Firefox-Neustart funktioniert es jedoch meistens wieder und spielt auch den
gewünschten Content ab, allerdings nur ein paar Mal. Dann stürzt es wieder ab.

Wenn das Plugin mal làuft, hat es andere Probleme: Flash-Video hakt alle paar
Sekunden. Bild und Ton stoppen dann in unregelmàßigen Abstànden.

Abstürze und Ruckeln betreffen unterschiedliche Seiten. Im IE gibt es die
Probleme nicht, da funktioniert alles wie gewünscht.

Außer Flash sind nur noch NoScript und Adblock Plus sowie das PDF XChange
Viewer Plugin installiert. Eine Deaktivierung aller anderen Plugins mit
Ausnahme von Flash, eine Flash-Neuinstallation und auch eine
Firefox-Neuinstallation (und ein Test mit Flash ohne zusàtzliche Plugins)
brachten keine Besserung. Die Probleme treten auch unabhàngig davon auf, ob
die Hardware-Beschleunigung aktiviert ist oder nicht.

Ist eine Unvertràglichkeit von Flash (betrifft 11.4.402.278, aber auch schon
einige frühere Versionen) mit FF 15 bekannt? Und wenn nein, woran könnte es
dann liegen?

Gruß

Michael
 

Lesen sie die antworten

#1 Detlef Meißner
27/09/2012 - 14:58 | Warnen spam
Michael Landenberger schrieb:

seit einiger Zeit làuft das Flash-Plugin im FF nicht mehr rund. Es stürzt sehr
hàufig ab. Làdt man dann die Seite neu, bleibt es komplett leer. Nach einem
Firefox-Neustart funktioniert es jedoch meistens wieder und spielt auch den
gewünschten Content ab, allerdings nur ein paar Mal. Dann stürzt es wieder ab.



Willkommen im Club!
Habe das Problem bei FF und Mozilla in Vista.

Wenn das Plugin mal làuft, hat es andere Probleme: Flash-Video hakt alle paar
Sekunden. Bild und Ton stoppen dann in unregelmàßigen Abstànden.

Abstürze und Ruckeln betreffen unterschiedliche Seiten. Im IE gibt es die
Probleme nicht, da funktioniert alles wie gewünscht.

Außer Flash sind nur noch NoScript und Adblock Plus sowie das PDF XChange
Viewer Plugin installiert. Eine Deaktivierung aller anderen Plugins mit
Ausnahme von Flash, eine Flash-Neuinstallation und auch eine
Firefox-Neuinstallation (und ein Test mit Flash ohne zusàtzliche Plugins)
brachten keine Besserung. Die Probleme treten auch unabhàngig davon auf, ob
die Hardware-Beschleunigung aktiviert ist oder nicht.

Ist eine Unvertràglichkeit von Flash (betrifft 11.4.402.278, aber auch schon
einige frühere Versionen) mit FF 15 bekannt? Und wenn nein, woran könnte es
dann liegen?



Meine Suche hat (bisher) folgende Lösungsvorschlàge gefunden:
1. Hardwarebeschleunigung abschalten
2. about:config dom.ipc.plugins.enable auf true oder false
umstellen, je nachdem, was gerade eingestellt ist.

Dadurch stellt man den den Plugin-Container ein.
http://support.mozilla.org/de/kb/Wa...0&as=s

Leider bei mir bisher keine Lösung.

Detlef

Ähnliche fragen