FF 15.x und OpenGL

29/09/2012 - 16:00 von Volker Tabeus | Report spam
Ich benutze regelmàßig Google-Maps. Die bieten nun auf der Webseite
unter FF an, dass man den MapsGL-Modus jetzt ausprobieren/nutzen kann
(IE9 zeigt den Hinweis übrigens gar nicht an).

Wenn ich das dann einschalten will bekomme ich die Meldung:
"Wir haben festgestellt, dass Ihr Computer die Systemanforderungen für
MapsGL nicht erfüllt. Weitere Informationen etc."

Das hàtte ich ja einfach ignoriert und auf die Anwendung dieser Funktion
verzichtet, wenn nicht auf dem selben Rechner unter "IRON (Chrome)"
dieser Modus funktionieren würde.

Interessanterweise schweigt sich Google zu dem Problem im Zusammenhang
aus. Ein Link zum Thema "Windows 7 erfüllt die Systemanforderungen für
Maps GL nicht" ist ja offensichtlich sogar falsch, denn unter Win7/64
wird die Funktion mit IRON ja korrekt ausgeführt.

Hat das von Euch jemand eine Idee oder Hinweis, ob FF da mit
irgendwelchen Hilfsmitteln zur Mitarbeit zu bewegen ist oder
funktioniert das nur, weil IRON da irgendwelche Google-Formate speziell
unterstützt?

Gruß Volker
 

Lesen sie die antworten

#1 Sascha Grage
29/09/2012 - 16:13 | Warnen spam
On 29.09.12 16:00, Volker Tabeus meinte:

Hat das von Euch jemand eine Idee oder Hinweis, ob FF da mit
irgendwelchen Hilfsmitteln zur Mitarbeit zu bewegen ist oder
funktioniert das nur, weil IRON da irgendwelche Google-Formate speziell
unterstützt?



Gerade mal ausprprobiert und es scheint bei mir auch im FF ohne
irgendwelche Tricks zu funktionieren.

Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:18.0) Gecko/18.0
Firefox/18.0 ID:20120928061956

Ist WebGL bei dir eventuell ausgeschaltet?


bye,
Sascha
Deep 'n Dance Radio | www.deepanddanceradio.com
Chicago House Radio | www.chicagohouseradio.com
(c)

Ähnliche fragen