FF 2.0.0.14 spinnt

30/05/2008 - 22:44 von Richard Fonfara | Report spam
Hallo,

weil mein Rechner den Geist aufgab, musste ich eine etwa 8 Jahre alte
Kiste auskramen und wieder zum Leben erwecken. Prozessor 800 MHz, 640 MB
RAM, XP Pro SP2.

Ich klicke Links in Werbe-Mails. Früher konnte ich problemlos einige Zig
Tabs aufmachen. Bei den ersten Tabs waren dann die Timer abgelaufen, und
ich konnte die Tabs einzeln schließen. Bis ich beim letzten war, war
auch dort der Timer auf 0.

Jetzt ist es so, das es sehr lange dauert, bis die Seiten geladen
werden. Wofür ich vorher 10 Minuten gebraucht habe, brauche ich jetzt 1
Stunde. Wenn ich einen Tab anklicke, sehe ich einen Sekundenbruchteil,
wie viele Punkte mir gutgeschrieben wurden. Dann kommt der Satz "Sie
haben diese Mail bereits bestàtigt", als wenn ich den Link 2-mal
geklickt hàtte.

Meistens bleiben aber die Timer nicht bei 0 stehen, sondern laufen
wieder von vorne los in einer Endlosschleife. Hier kriege ich meine
Gutschrift also nie.

Ich habe Opera und den IE probiert, da funktioniert es ordnungsgemàß.
Aber ich würde gerne beim FF bleiben, da ich dort jede Menge Lesezeichen
abgespeichert habe.

FF habe ich mehrmals de- und reinstalliert, ohne Erfolg. Meine Daten -
auch die Profildaten von FF und TB - habe ich von der früheren auf die
jetzige Festplatte kopiert.

Weiß jemand Rat?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Thomas Schade
30/05/2008 - 23:05 | Warnen spam
On 30.05.2008 22:44, Richard Fonfara wrote:

FF habe ich mehrmals de- und reinstalliert, ohne Erfolg. Meine Daten -
auch die Profildaten von FF und TB - habe ich von der früheren auf die
jetzige Festplatte kopiert.



Ich würd's als erstes im so genannten 'Safe-Mode' probieren.


Ciao
Toscha
Kein Alkohol ist auch keine Lösung.
[Die Toten Hosen]

Ähnliche fragen