FF 3.0.11 TABt nicht

17/06/2009 - 18:10 von Boris Kirkorowicz | Report spam
Hallo,
habe hier einen FF 3.0.11 unter Windows XP, der beim Klick auf einen
Link mit der mittleren Maustaste nichts tut; auch beim Klick auf eine
freie Stelle tut sich nichts. Dabei hàtte ich erwartet, dass sich im
ersteren Fall das Linkziel in einem neuen Tab öffnet, im zweiteren Fall
das sanfte Scrollen aktiviert. Also ganz so, wie es auf derselben
Maschine mit dem FF 3.0.10 unter SuSE Linux funktioniert.

Was ist da falsch, wie kriege ich es richtig hin?


Gruss Greetings
Boris Kirkorowicz

Falls Ihre E-Mail versehentlich im Spamfilter haengengeblieben zu sein
scheint, bitte das Formular unter http://www.kirk.de/mail.shtml nutzen.
If your eMail seems to be caught by the SPAM filter by mistake, please
use the form at http://www.kirk.de/mail.shtml to drop me a note.
 

Lesen sie die antworten

#1 Sascha Grage
17/06/2009 - 18:43 | Warnen spam
Boris Kirkorowicz meinte:

habe hier einen FF 3.0.11 unter Windows XP, der beim Klick auf einen
Link mit der mittleren Maustaste nichts tut; auch beim Klick auf eine
freie Stelle tut sich nichts. Dabei hàtte ich erwartet, dass sich im
ersteren Fall das Linkziel in einem neuen Tab öffnet,



Kontrolliere mal folgende Prefs in about:config:

browser.tabs.opentabfor.middleclick sollte true sein

im zweiteren Fall
das sanfte Scrollen aktiviert.



general.autoScroll sollte auch true sein.

bye,
Sascha

"Not everyone understands House Music; it's a spiritual thing;
a body thing; a soul thing." - Eddie Amador
(c)
np: --

Ähnliche fragen