[FF 3.0.11 Windows] Problem beim Oeffnen einer lokalen HTML-Datei

25/06/2009 - 23:14 von Michael Landenberger | Report spam
Hallo,

ich wollte eben auf einem Windows-Rechner die mit einer Olympus-Digicam
gelieferte Software installieren. Auf dem Rechner ist Firefox als
Standard-Browser eingerichtet. Im Installer der Olympus-Software gab es
einen Button, der mit "Bitte zuerst lesen" beschriftet war. Also habe
ich erstmal da draufgeklickt. Daraufhin öffnete sich Firefox, es
erschien aber nur die Fehlermeldung "Firefox weiß nicht, wie diese
Adresse geöffnet werden soll, da das Protokoll (d) mit keinem Programm
verknüpft ist." Das kam mir irgendwie merkwürdig vor. Also habe ich den
Internet Explorer als Standardbrowser eingerichtet und dann nochmal auf
den Button geklickt. Diesmal öffnete sich der IE und zeigte den Inhalt
einer HTML-Datei auf der Installations-CD an. In der Adresszeile stand
"D:\Irgendein_Unterordnereadme.htm" oder so àhnlich. Es sollte also
nur eine lokale HTML-Datei geöffnet werden (D: ist das CD-Laufwerk),
was aber nur mit dem IE klappte. Firefox hielt dagegen den
Laufwerksbuchstaben (D:) für eine ihm unbekannte Protokollangabe.

Frage: wer hat da gepfuscht, die Olympus-Programmierer, die
Firefox-Programmierer oder die IE-Programmierer?

Gruß

Michael
 

Lesen sie die antworten

#1 Martin Feitag
25/06/2009 - 23:55 | Warnen spam
Michael Landenberger schrieb:
Hallo,

ich wollte eben auf einem Windows-Rechner die mit einer Olympus-Digicam
gelieferte Software installieren. Auf dem Rechner ist Firefox als
Standard-Browser eingerichtet. Im Installer der Olympus-Software gab es
einen Button, der mit "Bitte zuerst lesen" beschriftet war. Also habe
ich erstmal da draufgeklickt. Daraufhin öffnete sich Firefox, es
erschien aber nur die Fehlermeldung "Firefox weiß nicht, wie diese
Adresse geöffnet werden soll, da das Protokoll (d) mit keinem Programm
verknüpft ist." Das kam mir irgendwie merkwürdig vor. Also habe ich den
Internet Explorer als Standardbrowser eingerichtet und dann nochmal auf
den Button geklickt. Diesmal öffnete sich der IE und zeigte den Inhalt
einer HTML-Datei auf der Installations-CD an. In der Adresszeile stand
"D:\Irgendein_Unterordnereadme.htm" oder so àhnlich. Es sollte also
nur eine lokale HTML-Datei geöffnet werden (D: ist das CD-Laufwerk), was
aber nur mit dem IE klappte. Firefox hielt dagegen den
Laufwerksbuchstaben (D:) für eine ihm unbekannte Protokollangabe.

Frage: wer hat da gepfuscht, die Olympus-Programmierer, die
Firefox-Programmierer oder die IE-Programmierer?

Gruß

Michael



Die Olympus-Heinis sind wahrscheinlich schuld, die hàtten
file:///D:/blablubb angeben müssen oder file:///D|/bablubb
Siehe auch: http://tools.ietf.org/html/rfc1738

Gruß
Martin

Ähnliche fragen