FF 3.5-Probleme

05/07/2009 - 16:09 von Bernd Leutenecker | Report spam
Hallo!

Ich habe - leider, wie ich nun sagen muss - zu
schnell auf die aktuelle Version 3.5 von Firefox
gewechselt und stelle nun einige Probleme damit
auf zwei Rechnern mit Windows Vista Business bzw.
Ultimate fest, wobei ich auf einem der Rechner
FF 3.5 nach der Deinstallation der vorherigen
aktuellen FF-Version installierte (weil es zuvor
eben Probleme mit der Update-Variante gab), auf
dem anderen Rechner laeuft immer noch die Update-
Variante, weil die De- und Neuinstallation keine
Besserung bringt:

1) Hyperlinks in Webseiten oder E-Mails anklicken
oeffnet diese nicht mehr im Browser. Es wird nur
eine neues Firefox-Fenster geoeffnet (zuvor war
vermutlich durch ein Add-On festgelegt, dass
immer ein neues Tab-Fenster geoeffnet werden
soll), jedoch ohne Adresse und ohne Inhalt.
Nur wenn ich auf einer Webseite ueber das
Kontextmenue einen Hyerlink in einem neuen Tab
oeffnen lasse, klappt es.

2) Ich habe eingestellt, dass FF 3.5 immer im
'Private-Modus' starten soll. Doch wie kann ich
nun leicht feststellen, dass dies zutrifft? Der
Hinweis, der bei normalem FF-Start und dem
anschliessenden Aufruf der 'Private-Funktion'
erscheint, wird nicht angezeigt.
Ich persoenlich fand die fruehere Methode
angenehmer, nach der ich beim Beenden des Firefox
gefragt wurde, ob er Daten nach einer von mir
zuvor eingestellten Auswahl loeschen soll.
Gerade fiel mir auch noch auf, dass eine neu
geoeffnetes FF-Fenster (vgl. oben 1) die 'Privat-
Option' wieder anbot - also nicht in diesem Modus
lief, obwohl ich ja eingestellt habe, dass so FF
immer gestartet werden soll!?

3) Bisher hat sich FF die zuletzt geoeffneten
Webseiten in den Tabulatoren gemerkt, so dass
ich nach dem Neustart diese wieder vorfand. Ob
das ueber ein Add-On eingestellt war, kann ich
aber leider nicht sagen. Jedenfalls fehlt nun
dieser m. E. angenehme Weg, mich z. B. an etwas
erinnern zu lassen.

Danke!

Bernd Leutenecker
 

Lesen sie die antworten

#1 Hans Klein
05/07/2009 - 18:37 | Warnen spam
Bernd Leutenecker schrieb:


1) Hyperlinks in Webseiten oder E-Mails anklicken
oeffnet diese nicht mehr im Browser. Es wird nur
eine neues Firefox-Fenster geoeffnet



könnte browser.link.open_newwindow verstellt sein. War bei mir auch.

Ist eh seltsam, dass das update nicht korrekt die Werte übernimmt.

Hans

Ähnliche fragen