[FF 3.6.3] Problem bei Update des Plugin "Shockwave Flash 10.0 r45"

12/06/2010 - 10:03 von Matthias Spanier | Report spam
Hallo,

in FF 3.6.3 habe ich ein Problem beim Update des Plugin "Shockwave Flash
10.0 r45".

Der Plugin Check <https://www.mozilla.com/en-US/plugincheck/| meldet:

| Shockwave Flash
| Shockwave Flash 10.0 r45 Vulnerable Update Now
|
| Adobe Acrobat
| Adobe PDF Plug-In For Firefox and Netscape "9.3.2" 9.3.2.163 Up to Date
|
| Silverlight Plug-In
| 4.0.50524.0 4.0.50524.0 Up to Date
|
| Shockwave for Director
| Adobe Shockwave for Director Netscape plug-in, version 11.5
11.5.7.609 Up to Date
|
| Google Update
| Google Update Unable to Detect Plugin Version Research
|
| Google Earth Plugin
| GEPlugin Unable to Detect Plugin Version Research
|
| Windows Genuine Advantage
| 1.9.0042.0 Unable to Detect Plugin Version Research
|
| getPlusPlus for Adobe 16263
| getplusplusadobe16263 Unable to Detect Plugin Version Research

Ich klicke bei "Shockwave Flash" auf den Button "Update Now" und gelange
zu <http://get.adobe.com/de/flashplayer/>.

Dort nehme ich den Haken bei
| Kostenloser McAfee® Security Scan Plus (optional)
weg und klicke auf
| Zustimmen und jetzt installieren

Daraufhin erscheint ein Fenster
| Adobe Download Manager wird installiert...

Das halte ich für seltsam, denn ich wollte doch den "Shockwave Player"
installieren - warum erscheint da etwas über den "Download Manager"?
Nun gut, denke ich, vielleicht hat Adobe eigene Vorstellungen von einem
Download-Verfahren und man braucht erst den "Adobe Download Manager",
der anschließend direkt den "Shockwave Player" herunterladen wird(?).

Ich warte ab.
Nach kurzer Zeit verschwindet das Fenster
| Adobe Download Manager wird installiert...
wieder ohne weiteren Kommentar.
Dann passiert aber nichts weiter.
Der "Shockwave Player" selbst wird weder heruntergeladen noch installiert.

Ich bin nun auf der Seite
<http://get.adobe.com/de/flashplayer...lled=1>
und klicke dort auf den Link
| Anwender von Mozilla Firefox sollten die Hinweise zur
| Installation beachten.

Ich gelange zur Seite
<http://www.adobe.com/de/products/re....html>.
Die dortigen Erlàuterungen stimmen in dieser Form nicht ganz. Bei FF
3.6.3 erhalte ich oben im Fenster keine gelbe Leiste mit einem Button
"Einstellungen bearbeiten...".
Stattdessen gehe ich in FF im Menü zu
| Extras -> Einstellungen...
und im folgenden Fenster weiter zu
| Sicherheit
und klicke auf den Button "Ausnahmen...".
Dort füge ich den Eintrag
| www.adobe.com
hinzu und auch gleich noch
| get.adobe.com
(wie es in der vorherigen URL am Beginn gelautet hatte).

Ich gehe in FF mit "Back" zurück zur Seite mit dem Download des
"Shockwave Player".
Bei "Back" startet automatisch schon wieder das Popup
| Adobe Download Manager wird installiert...
Was aber nicht installiert wird, ist immer noch der "Shockwave Player".

Gemàß der von Adobe gegebenen Anleitungen zu FF klicke ich im Fenster
<http://get.adobe.com/de/flashplayer...lled=1>
nun auf "Aktuelle Seite neu laden".
Die Seite wird neu geladen. Dabei kommt automatisch wieder das Popup
| Adobe Download Manager wird installiert...
Was aber nach wie vor nicht installiert wird, ist der "Shockwave Player".

Wie erhalte ich bitte das Update des Plugin "Shockwave Player"?

Gruß, Matthias

Die Money99V2000-Site: <http://www.money99.de.tf/>
Mit Link zur FAQ
Infos zum Onlinebanking über Money mit HBCI
Und vieles mehr
 

Lesen sie die antworten

#1 Ralf Zilian
12/06/2010 - 12:19 | Warnen spam
Matthias Spanier schrieb:

Wie erhalte ich bitte das Update des Plugin "Shockwave Player"?



Wenn alles Stricke reißen, dann làdst Du Dir den FlashPlayer hier
<http://kb2.adobe.com/cps/191/tn_191...wnload> herunter und
installierst ihn direkt, ohne den Download-Manager.

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen