[FF-36.0.1 / Linux Mint-17-64-KDE] Fenster wird geschlossen, Prozess läuft weiter

11/03/2015 - 14:47 von Heinz-Mario Frühbeis | Report spam
Hallo!

Des ~öfteren, also hie und da, kommt es vor, daß wenn ich auf einen Link
klicke die Seite (bei mir so eingerichtet) in einem anderen Tab geladen
wird, aber nach einer Zeit x ~10 Sekunden wird das gesamte Fenster
geschlossen. Der Prozess 'Firefox' làuft dann aber noch. Ein Klicken auf
mein FF-Symbol in einer Kontrollleiste bringt dann kein Fenster mehr zum
Vorschein..., erst muss ich den Prozess "abschießen".

Ein Link ist z. Bsp.:
<http://www.wearethemighty.com/79-cr...015-03>

Zum Testen, "Mal-Gucken" bin ich mal wie folgt vorgegangen:
Erst mal <http://www.wearethemighty.com> angewàhlt, toll, nix Schlimmes
passiert.
Dann auf eines dieser Bilder geklickt für diese
<79-cringe-worthy-technical-errors-in-the-movie-top-gun-2015-03>-Seite.
Klappt auch...

Allerdings<!> habe ich nach ca. 5 Sek. rödeln/laden auf das kleine rote
Kreuzchen geklickt in der Adresszeile um den Ladevorgang manuell
abzubrechen... (Es war aber eigentlich da schon alles geladen, sicht-
und lesbar.)

Ergo und also: Eigentlich eine ganz normale Seite... Oder nicht?
Ich habe es jetzt nicht nochmal probiert direkt auf den Link zu klicken,
denn...zweimal hatte ich es versucht und zweimal war der FF "geschossen".

Es ist mir allerdings auch bei anderen Links passiert (die ich jetzt
natürlich nicht parat habe)...und auch bei FF-Vorgàngerversionen.

Wie nun kann man der Sache ordentlich auf den Grund gehen?

Mit Gruß
Heinz-Mario Frühbeis
 

Lesen sie die antworten

#1 Heinz-Mario Frühbeis
11/03/2015 - 15:49 | Warnen spam
Am 11.03.2015 um 14:47 schrieb Heinz-Mario Frühbeis:
Hallo!

Des ~öfteren, also hie und da, kommt es vor, daß wenn ich auf einen Link
klicke die Seite (bei mir so eingerichtet) in einem anderen Tab geladen
wird, aber nach einer Zeit x ~10 Sekunden wird das gesamte Fenster
geschlossen. Der Prozess 'Firefox' làuft dann aber noch. Ein Klicken auf
mein FF-Symbol in einer Kontrollleiste bringt dann kein Fenster mehr zum
Vorschein..., erst muss ich den Prozess "abschießen".

Ein Link ist z. Bsp.:
<http://www.wearethemighty.com/79-cr...015-03>


Zum Testen, "Mal-Gucken" bin ich mal wie folgt vorgegangen:
Erst mal <http://www.wearethemighty.com> angewàhlt, toll, nix Schlimmes
passiert.
Dann auf eines dieser Bilder geklickt für diese
<79-cringe-worthy-technical-errors-in-the-movie-top-gun-2015-03>-Seite.
Klappt auch...

Allerdings<!> habe ich nach ca. 5 Sek. rödeln/laden auf das kleine rote
Kreuzchen geklickt in der Adresszeile um den Ladevorgang manuell
abzubrechen... (Es war aber eigentlich da schon alles geladen, sicht-
und lesbar.)

Ergo und also: Eigentlich eine ganz normale Seite... Oder nicht?
Ich habe es jetzt nicht nochmal probiert direkt auf den Link zu klicken,
denn...zweimal hatte ich es versucht und zweimal war der FF "geschossen".

Es ist mir allerdings auch bei anderen Links passiert (die ich jetzt
natürlich nicht parat habe)...und auch bei FF-Vorgàngerversionen.

Wie nun kann man der Sache ordentlich auf den Grund gehen?

Mit Gruß
Heinz-Mario Frühbeis



Hier, gerade passiert, noch'n Beispiel:
<http://www.huffingtonpost.com/2011/...5.html>
Aus d.t.jokes... (Chuck Norris)

Angekickt, Link wird in einem Tab geöffnet, einige Sekunden laden, FF
freezed, zack, Fenster zu, Prozess làuft weiter.

Ähnliche fragen