FF, Fasterfox, kaputtes Seitenladen

16/10/2007 - 08:58 von thaterwolf | Report spam
Moin!

Ein Freund mit Win XP und AOL hat ein Problem. Nachdem er von einem
uralten Mozilla endlich auf Firefox umgestiegen ist, und dort Fasterfox
installiert hatte, laden manche Seiten wie YouTube und Wikipedia
manchmal für Minuten nicht mehr, es kommt keine Verbindung zustande.

Fasterfox und seine Pref-Einstellungen wurden gelöscht, dennoch tritt
das Phànomen stàndig auf. Er meinte zu mir:

"Ein Freund meinte zu meinem Problem, vielleicht gàbe es im
FF die Möglichkeit, die Paketgröße (Datenübertragung) zu
veràndern, oder vielleicht hàtte ich in einem der Add-ons so
etwas in der Art verstellt. Er könnte Recht haben. Fàllt Dir
dazu etwas ein?"

ALLERDINGS: Manche Seiten gehen, manche gehen für Minuten nicht, und das
wichtige hierbei: Dieselben Seiten gehen dann auch im IE nicht, was mich
ein Problem mit dem Modem/Router vermuten làsst. Kann Fasterfox dort
etwas verstellt haben?

Ich bat meinen Freund, doch sein Modem mal in den Auslieferungszustand
zu resetten, doch er hat Angst, wie er auch nur mit größter Mühe zu
überreden war, sich endlich mal einen neuen Browser zu installieren, die
übliche Windows-User-Angst eben, dass hinterher ger nichts mehr
funktioniert.

Was meint Ihr? Modem/Router-Problem?

Danke, Wolf
 

Lesen sie die antworten

#1 Volker Pelzer
16/10/2007 - 11:05 | Warnen spam
Wolf Thater schrieb:
ALLERDINGS: Manche Seiten gehen, manche gehen für Minuten nicht, und das
wichtige hierbei: Dieselben Seiten gehen dann auch im IE nicht, was mich
ein Problem mit dem Modem/Router vermuten làsst. Kann Fasterfox dort
etwas verstellt haben?



...klingt wirklich nach einer falschen Paketgroesse (MTU), aber
Fasterfox/Firefox kann da nichts verstellen. Dieser Wert wird
normalerweise im Router beim PPOe-Login festgelegt. Vielleicht sollte
dein Bekannter da mal einen Anruf bei der Hotline tàtigen um den
richtigen Wert bei Alice/AOL zu erfragen.

Volker

Ähnliche fragen