Forums Neueste Beiträge
 

[FF]Leere Seiten

17/08/2015 - 11:58 von Ursula Ganther | Report spam
Hallo zusammen,
seit der Version 40 bekomme ich sehr sehr oft leere Seiten
angezeigt, wenn ich auf irgendwelche Links klicke. Das
passiert auch bei EBay, Amazon und anderen renomierten
Anbietern.

Ich bekomme dann ein Fenster mit einer weißen Flàche als
Inhalt angezeigt und unten steht nur "Fertig".

Gehe ich dann zurück und klicke den Link mit gedrückter
Shift-Taste an, bekomme ich den Inhalt korrekt angezeigt.

Zudem wird bei mir in Eingabezeilen, z.b. in den Suchfeldern
von Amazon und EBay, oftmals kein Caret angezeigt und auch
markierter Text nicht farblich unterlegt. Ich weiss da nie,
an welcher Position ich mich in der Zeile befinde.

Gibt es da irgendwelche Lösungsansàtze?

Grüße

UG
 

Lesen sie die antworten

#1 Ralf Zilian
19/08/2015 - 10:36 | Warnen spam
Ursula Ganther schrieb am 17.08.2015 um 11:58 Uhr:

seit der Version 40 bekomme ich sehr sehr oft leere Seiten
angezeigt, wenn ich auf irgendwelche Links klicke. Das
passiert auch bei EBay, Amazon und anderen renomierten
Anbietern.

Ich bekomme dann ein Fenster mit einer weißen Flàche als
Inhalt angezeigt und unten steht nur "Fertig".

Gehe ich dann zurück und klicke den Link mit gedrückter
Shift-Taste an, bekomme ich den Inhalt korrekt angezeigt.

Zudem wird bei mir in Eingabezeilen, z.b. in den Suchfeldern
von Amazon und EBay, oftmals kein Caret angezeigt und auch
markierter Text nicht farblich unterlegt. Ich weiss da nie,
an welcher Position ich mich in der Zeile befinde.

Gibt es da irgendwelche Lösungsansàtze?



Erst einmal zum Testen, ist das auch im abgesicherten Modus [1] so?

[1]
<https://support.mozilla.org/de/kb/f...tarten>

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen