FF zeigt nur einen Verweis auf ein Javascript

27/11/2008 - 10:51 von Jens Peter Moeller | Report spam
Hallo Zusammen,

ein Besucher unseres Portals berichtet von etwas ganz
merkwürdigem. Sowas hab ich noch nie gesehen und bin
vollkommen ratlos.

Bei ihm würde nichts angezeigt, nur ein Verweis auf eines
unserer Werbebanner. Angeblich genau so etwas:

http://adserver.****.**/adjs.php?n’1324149&what=zone:75&source=&target=_blank&withText=0&block=1&exclude=,'>

Also, wir binden verschiedene Banner so ein.

Aber wie zum Henker kommt sein FF sowas komisches machen, nur
ein winziges Stückchen Quelltext anzeigen, und sonst nichts?

Ich kann das nicht reproduzieren. Auch mit abgeschaltetem
Javascript und/oder Addblock funktionieren die Seiten problemlos,
es kommen nur halt keine Banner.

Ist das möglicherweise ein bekannter Bug? Vielleicht in Zusammenhang
mit irgendeinem AddOn?
Der Fehler doch auf unserer Seite zu suchen? Obwohl: Von so etwas
hat ansonsten noch nie jemand berichtet.

Ach ja: Ich weiß jetzt die genaue FF-Version leider noch nicht.
Der Mensch sprach nur von "aktueller Version". Mit seinem IÄ
geht übrigens alles. Und irgendein Schlangenöl, ausser Antivir,
hat er angeblich auch nicht installiert.


Gruß
JPM
 

Lesen sie die antworten

#1 Werner Schwarz
27/11/2008 - 11:07 | Warnen spam
Hallo,

*Jens Peter Moeller* schrieb (27.11.2008 10:51):

ein Besucher unseres Portals berichtet von etwas ganz merkwürdigem.
Sowas hab ich noch nie gesehen und bin vollkommen ratlos.



Wir auch, so ganz ohne URL. ;-)

Gruß

Werner

Ähnliche fragen