FF29 Buttons und Clickboxen verwischen, sonst alles O.B.

01/06/2014 - 20:06 von Kay Martinen | Report spam
Hallo

seit einigen Versionen habe ich das Problem das in manchen Seiten die
Buttons und die Click-Boxen (Hàkchen, Radiobuttons) Probleme machen.

Die werden entweder

- nicht angezeigt,
- ohne inhalt (kein Hàkchen/Punkt oder unvollstàndig zu sehen),
- werden erst beim scrollen angezeigt,
- scheinen dem scrollen der seite nicht richtig zu folgen,
- reagieren zwar auf Klick, aber auch nicht immer korrekt.

Das betrifft NUR diese Seitenelemente, also Radiobuttons und Boxen mit
Hàkchen. Ansonsten werden eigentlich alle Seiten korrekt dargestellt.

Das Betrifft auch nur den FF auf meinem Ubuntu-PC. Dabei ist es egal ob
unter KDE, Unity oder LXDE.

Cache/Chronik löschen half nicht. Mit Deaktivierten Addons starten, half
nicht. Woran könnte es noch liegen das ich im FF prüfen könnte?

Kay
 

Lesen sie die antworten

#1 Ralf Zilian
01/06/2014 - 21:27 | Warnen spam
Kay Martinen schrieb am 01.06.2014 um 20:06:09 Uhr:

seit einigen Versionen habe ich das Problem das in manchen Seiten die
Buttons und die Click-Boxen (Hàkchen, Radiobuttons) Probleme machen.

Die werden entweder

- nicht angezeigt,
- ohne inhalt (kein Hàkchen/Punkt oder unvollstàndig zu sehen),
- werden erst beim scrollen angezeigt,
- scheinen dem scrollen der seite nicht richtig zu folgen,
- reagieren zwar auf Klick, aber auch nicht immer korrekt.

Das betrifft NUR diese Seitenelemente, also Radiobuttons und Boxen mit
Hàkchen. Ansonsten werden eigentlich alle Seiten korrekt dargestellt.

Das Betrifft auch nur den FF auf meinem Ubuntu-PC. Dabei ist es egal ob
unter KDE, Unity oder LXDE.



Hast Du mal ein paar Links zu betroffenen Seiten?

Cache/Chronik löschen half nicht. Mit Deaktivierten Addons starten, half
nicht. Woran könnte es noch liegen das ich im FF prüfen könnte?



Wie sieht es in einem neuen Profil aus?

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen