Forums Neueste Beiträge
 

FF3.5.3: Routeranmeldung beim IE, aber nicht beim FF!??

03/10/2009 - 01:22 von Louis Noser | Report spam
Grüss Euch

Ich habe letzthin einen WLAN-G-Router gekauft (Linksys WRT54GL).

Nun ist mir aufgefallen, dass, wenn ich die Konfigurationsseite des
Routers via Browser aufrufe, beim Internet Explorer das Anmeldefenster
erscheint, jedoch beim Firefox 3.5.3 nicht. Bei Letzterem erscheint
sofort, wenn ich die IP-Adresse im Adressfeld eingebe, das
Konfigurationsfenster. (Ein Feld "Logout" o.à. fehlt bei diesem Router;
der IE muss lediglich geschlossen und wieder gestartet werden, dass das
Anmeldefenster wieder erscheint.)

Woran könnte das liegen?

Vielen Dank.

Grüsse
Louis
 

Lesen sie die antworten

#1 Arno Welzel
03/10/2009 - 08:59 | Warnen spam
Louis Noser schrieb:

Ich habe letzthin einen WLAN-G-Router gekauft (Linksys WRT54GL).

Nun ist mir aufgefallen, dass, wenn ich die Konfigurationsseite des
Routers via Browser aufrufe, beim Internet Explorer das Anmeldefenster
erscheint, jedoch beim Firefox 3.5.3 nicht. Bei Letzterem erscheint
sofort, wenn ich die IP-Adresse im Adressfeld eingebe, das
Konfigurationsfenster. (Ein Feld "Logout" o.à. fehlt bei diesem Router;
der IE muss lediglich geschlossen und wieder gestartet werden, dass das
Anmeldefenster wieder erscheint.)

Woran könnte das liegen?



Evtl. seltsame Oberflàche mit JavaScript-Basteleien, die beim FF nicht
funktionieren. Allerdings würde ich das eher bei einem NoName-Produkt
erwarten und nicht bei Linksys.

Hast Du vielleicht irgendwann mal die Zugangsdaten im FF speichern lassen?


http://arnowelzel.de
http://de-rec-fahrrad.de

Ähnliche fragen