[FF3] Automatische Updates sind nicht kompatibel

24/07/2008 - 13:52 von Volker Pelzer | Report spam
Ja ich weiß, die automatischen Updates für die Add-Ons sollte ich lieber
abschalten, aber ich hatte es eben vergessen und àrgere mich nun gerade
mal wieder:

Heute kam ein Auto-Update für die Nightly-Tester-Tools (V 2.irgendwas)
und nach der Installation meldete FF "nicht kompatibel zu FF3". Warum
passiert so etwas? Wenn ich ein Auto-Update eines Add-Ons bekomme, dann
erwarte ich doch, dass es funktioniert und/oder zumindest kompatibel zur
FF-Version ist, die eine Installation des Updates zulàsst.
Ich habe nun wieder mein altes NTT V.1.3 installiert, und das konnte
sich sogar wieder selbst zur aktuellen FF-Version kompatibel machen.
Irgendwie scheint das Update-Verfahren da "nicht zu Ende gedacht" worden
sein - oder sehe ich das falsch?

Volker
 

Lesen sie die antworten

#1 Hartmut Figge
24/07/2008 - 14:06 | Warnen spam
Volker Pelzer:

Heute kam ein Auto-Update für die Nightly-Tester-Tools (V 2.irgendwas)
und nach der Installation meldete FF "nicht kompatibel zu FF3". Warum
passiert so etwas?



War denn der Vorgànger kompatibel oder wurde da nachgeholfen?

Hartmut
Usenet-ABC-Wiki http://www.usenet-abc.de/wiki/
Von Usern fuer User :-)

Ähnliche fragen