[FF4.0beta12] Version wird nicht erkannt

08/03/2011 - 12:46 von frydd | Report spam
hi,
wenn ich ein 4.0x-kompatibles Addon von der Mozillasite installieren
möchte, wird dort angezeigt, daß dieses nicht mit der FF-Version 3.6.3
kompatibel sei, obwohl ich mit der 4.0beta unterwegs bin. Ich muß das
addon erst runterladen und dann aus der Datei installieren. Ist das
nur wegen des betastatus' so, oder sendet 4.0. eine falsche Version?

gruss
frydd
 

Lesen sie die antworten

#1 Martin Freitag
09/03/2011 - 02:55 | Warnen spam
frydd schrieb:
hi,
wenn ich ein 4.0x-kompatibles Addon von der Mozillasite installieren
möchte, wird dort angezeigt, daß dieses nicht mit der FF-Version 3.6.3
kompatibel sei, obwohl ich mit der 4.0beta unterwegs bin. Ich muß das
addon erst runterladen und dann aus der Datei installieren. Ist das
nur wegen des betastatus' so, oder sendet 4.0. eine falsche Version?



Wenn du das hier mit FF4 geschrieben hast, dann sendet es eine falsche
Version: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.9.1.17)
Gecko/20110121 AskTbGET-SRS/3.9.1.14019 FireDownload/2.0.1
Firefox/3.5.17 (.NET CLR 3.5.30729),gzip(gfe)
Gruß

Martin
() ascii ribbon campaign - against html e-mail
/\ www.asciiribbon.org - http://www.asciiribbon.org/index-de.html

Ähnliche fragen