[FF4] Alte Add-Ons lassen sich nicht per Nightly Tester Tools "erzwingen"

06/05/2011 - 11:02 von Sebastian Suchanek | Report spam
Hallo NG!

Gerade habe ich auf Firefox 4.0.1 (WinXP 32bit) aktualisiert. Unter
meinen installierten Erweiterungen sind noch einige àltere, die (noch)
nicht offiziell kompatibel sind - kein Problem, es gibt ja Nightly
Tester Tools. So dachte ich jedenfalls.

Obwohl ich unter Extras => Nightly Tester Tools den Haken bei "Force
Addon Compatibility" gemacht habe, lassen sich keine alten Add-Ons
"erzwingen". Weder in der Add-On-Liste (da fehlt ein entsprechender
Button), noch bei einer Neuinstallation eines Add-Ons (da kommt nur die
Fehlermeldung "nicht kompatibel"). :-(

Was also tun?


TIA,

Sebastian
 

Lesen sie die antworten

#1 Ralf Zilian
06/05/2011 - 11:15 | Warnen spam
Sebastian Suchanek schrieb am 06.05.2011 um 11:02 Uhr:

Gerade habe ich auf Firefox 4.0.1 (WinXP 32bit) aktualisiert. Unter
meinen installierten Erweiterungen sind noch einige àltere, die (noch)
nicht offiziell kompatibel sind - kein Problem, es gibt ja Nightly
Tester Tools. So dachte ich jedenfalls.

Obwohl ich unter Extras => Nightly Tester Tools den Haken bei "Force
Addon Compatibility" gemacht habe, lassen sich keine alten Add-Ons
"erzwingen". Weder in der Add-On-Liste (da fehlt ein entsprechender
Button), noch bei einer Neuinstallation eines Add-Ons (da kommt nur die
Fehlermeldung "nicht kompatibel"). :-(

Was also tun?



Den "Add-on Compatibility Reporter" installieren? Ich habe die "Nightly
Tester Tools" nicht installiert und konnte trotzdem nicht kompatible
Erweiterungen installieren.

und wech
Ralf
ERROR: Coffeepot not found - Operator halted.

Ähnliche fragen