FF4 auch noch mit Win2000?

13/04/2011 - 18:35 von Dirk Silberbach | Report spam
Hallo!
Der sehr alte Rechner meiner Freundin làuft, für sie zufriedenstellend,
noch mit Win2000. ;-)
FF3.6x funktioniert bestens, ;-)
daher möchte ich ihr mit einem Update auf FF4 nichts zerschießen.

Daher die Frage : Làuft der FF4 auch noch mit Win2000 problemlos?
Die offiziellen Mozilla Seiten schweigen sich dazu aus, ;-(
ich habe jedenfalls nichts dazu gefunden!
Da ist nur allgemein von Windows die Rede.
Gruß Dirk
 

Lesen sie die antworten

#1 Detlef Meißner
13/04/2011 - 18:47 | Warnen spam
Dirk Silberbach schrieb am 13.04.2011 um 18:35 Uhr:

Hallo!
Der sehr alte Rechner meiner Freundin làuft, für sie zufriedenstellend,
noch mit Win2000. ;-)
FF3.6x funktioniert bestens, ;-)
daher möchte ich ihr mit einem Update auf FF4 nichts zerschießen.

Daher die Frage : Làuft der FF4 auch noch mit Win2000 problemlos?
Die offiziellen Mozilla Seiten schweigen sich dazu aus, ;-(
ich habe jedenfalls nichts dazu gefunden!
Da ist nur allgemein von Windows die Rede.



Solange es noch Updates für FF 3.6x gibt, würde ich den auch behalten.

Außerdem, was willst du mit 4.0? Am 21.6. soll 5.0 rauskommen. :-)

Detlef

Ähnliche fragen