[FF4] Chronik-Einstellungen gehen verloren

11/05/2011 - 09:18 von Michael Merz | Report spam
Hallo,

ich habe im FF (4.0.1, unter XP) in "Einstellungen - Datenschutz -
Firefox wird eine Chronik" den Wert "nach benutzerdefinierten
Einstellungen anlegen" vereinbart.

Heute habe ich zufàllig bemerkt, dass FF diese Einstellung auf
"benutzerdefiniert" nicht speichert. Wenn ich den Einstellungsdialog
wieder aufrufe, steht der Schalter wieder auf "anlegen".

(Genauer gesagt steht der Schalter wieder auf dem Wert, der vor
"benutzerdefiniert" eingestellt war, egal ob "anlegen" oder "niemals
anlegen". Diese beiden Werte behàlt er, nur "benutzerdefiniert" nicht.)

Unter FF 3.6 hatte ich dieses Verhalten imo noch nicht.

Das Problem tritt auch in einem neu angelegten Profil auf.

Michael
 

Lesen sie die antworten

#1 Jens Müller
11/05/2011 - 09:42 | Warnen spam
Am 11.05.2011 09:18, schrieb Michael Merz:
Hallo,

ich habe im FF (4.0.1, unter XP) in "Einstellungen - Datenschutz -
Firefox wird eine Chronik" den Wert "nach benutzerdefinierten
Einstellungen anlegen" vereinbart.

Heute habe ich zufàllig bemerkt, dass FF diese Einstellung auf
"benutzerdefiniert" nicht speichert. Wenn ich den Einstellungsdialog
wieder aufrufe, steht der Schalter wieder auf "anlegen".



Hast Du denn 'benutzerdefinierte Einstellungen' vorgenommen? Wenn Du
alles auf den Default-Werten làsst, sind es eben keine
'benutzerdefinierte Einstellungen' und der Fuchs stellt sich wieder um.

Gruß
Jens

"The only proof that intelligent life exists in the universe
is that it hasn't tried to contact us yet." - Calvin

Ähnliche fragen