FF4: Problem mit Passwort-Verwaltung

06/06/2011 - 11:32 von Wolfgang Klein | Report spam
Hallo,

leider spinnt die PW-Verwaltung von FF4 manchmal etwas: bei einigen
Anmeldeformularen merkt sich FF nicht den Benutzernamen, sondern das
Wort "Passwort" als Benutzernamen. Halbwegs hatte ich mich ja schon
daran gewöhnt, denn immerhin funktioniert es noch, wenn ich den
Benutzernamen eingebe und die Tabulator-Taste drückte, dann wird das PW
eingefügt.

Jetzt gibt es aber zwei Anmeldeformulare, an denen ich mich jeweils mit
verschiedenen Benutzern anmelden muss, und jedes mal wird aber nur das
Wort "Passwort" als Benutzernamen abgespeichert. Das bewirkt, daß bei
jeder Eingabe eines PW gefragt wird, ob das PW ersetzt werden soll, weil
der Benutzernamen für FF immer gleich lautet. (Nàmlich fàlschlicherweise
das Wort "Passwort")

Es ist bei diesen beiden Seiten also nicht möglich, pro Seite mehr als
ein Pàrchen von Benutzername+Passwort abzuspeichern.

Kann man dagegen irgend etwas machen? Kann man vielleicht die Datei
"signons.sqlite" editieren und den Eintrag für den Benutzernamen manuell
àndern? Oder gibt's eine Erweiterung für den FF, die dieses
Fehlverhalten korrigiert?

Mir ist durchaus bewusst bin, daß dieses "Fehlverhalten" nicht unbedingt
Schuld des FF ist, sondern höchstwahrscheinlich das Ergebnis falsch
programmierter Anmeldeformulare. Aber trotzdem benötige ich eine Lösung
für dieses Problem, denn ich möchte weder 4 jeweils 12-stellige
Passwörter auswendig lernen, noch möchte ich zu einfache Passwörter
verwenden, und erst recht möchte ich nicht für alle Benutzer und für
beiden Anmeldeformulare das selbe PW benutzen!



Wolfgang Klein
,_,
(o,o) Mit dem Wissen wàchst der Zweifel.
{' '} (J.W.v.Goethe)
=#=#= www.NachDenkSeiten.de
 

Lesen sie die antworten

#1 Mathias Fuhrmann
06/06/2011 - 15:53 | Warnen spam
Am 06.06.2011 11:32, schrieb Wolfgang Klein:

leider spinnt die PW-Verwaltung von FF4 manchmal etwas: bei einigen
Anmeldeformularen merkt sich FF nicht den Benutzernamen, sondern das
Wort "Passwort" als Benutzernamen.



Richtig, so ist es z.B. bei
https://www.arcor.de/login/login.jsp
Da kann man (ich) nur eine Arcoradresse mit einem eigenen Paßwort
versehen ...
Gut, ich schaue nur mit dem Browser drauf, um ab und zu den Spam zu
überfliegen bzw. zu löschen. Mit Opera z.B. funktioniert es; mehrere
Google Accounts funktionieren mit FF4 aber ebenfalls ohne Probleme.
Nein, ich habe bisher noch nach keiner Lösung gesucht und deshalb noch
keine gefunden, da ich annahm, daß nur ich dieses Problemchen habe.
BTW: Das ging bei mir schon mit FF 3.6.16 nicht mehr.

Mathias

Ähnliche fragen