[FF4] Startseite wird nicht korrekt angezeigt

01/04/2011 - 16:58 von Peter Weber | Report spam
Hallo NG,
habe an einem Rechner (XP Home) das Problem, dass die Startseite nicht
korrekt angezeigt wird.
Unter dem Firefoxsymbol wird die Suchleiste angezeigt, die aber nach Eintrag
eines Begriffs und suchen nicht reagiert.
Desweiteren wird der Banner darunter nicht angezeigt, es ist nur ein weisser
Balken sichtbar auf den man drücken kann aber nichts passiert.
Ganz unten ist "Vorherige Sitzung wiederherstellen", welches auch
funktioniert.
Habe versucht FF4 drüberzuinstallieren, aber es hat das Problem nicht
gelöst.

Wie bekomme ich es wieder repariert ?

Mit freundlichen Gruss
Peter Weber
 

Lesen sie die antworten

#1 Friedhelm Adam
01/04/2011 - 17:28 | Warnen spam
Am 01.04.2011 16:58, schrieb Peter Weber:
Hallo NG,
habe an einem Rechner (XP Home) das Problem, dass die Startseite nicht
korrekt angezeigt wird.

Wie bekomme ich es wieder repariert ?



Es liegt wohl daran, dass "alte" eigene Einstellungen FF4 so aussehen
lassen.
Am besten oben in die Leiste ein Rechtsklick und anpassen wàhlen, dann
auf "Standard wieder herstellen" klicken und danach wieder seine eigenen
Einstellungen verwirklichen.
Empfehlenswerte Addons um eigene Vorstellungen zu verwirklichen sind:
https://addons.mozilla.org/en-US/fi...ox-button/
https://addons.mozilla.org/de/firef...onal-menu/
So kann man den FF4 Button in die Symbolleiste verschieben, die man auch
anzeigen làsst!

Mir gefàllt FF4 super!!
Friedhelm

Ähnliche fragen