[FF602]Wie Java Console 6.0.xx loswerden

27/09/2011 - 18:21 von Gert Be | Report spam
Im FF 6.0.2 werden mir die Java Console 6.0.24, 6.0.26 und 6.0.27 als
deaktiviert wegen "Nicht kompatibel" angezeigt. Es ist aber lt.
Systemsteuerung Programme und Java Control Panel sowieso nur die
neueste 6.0.27 installiert. BS ist WIN7 Pro 32.
Wie werde ich diese unsinnigen Eintràge los? Wimre konnte ich sie in
einer àlteren Version löschen, wenn der FF als Admin gestartet wurde,
das geht aber auch nicht (mehr).

Wer hat das schon bereinigt und wie?
Gert

Bitte um Geduld falls Antworten/Ergànzungen von mir erwartet werden,
ich komme hier nur selten vorbei.
 

Lesen sie die antworten

#1 Gregor Wild
27/09/2011 - 19:39 | Warnen spam
Gert Be schrieb am 27.09.2011 18:21:
Im FF 6.0.2 werden mir die Java Console 6.0.24, 6.0.26 und 6.0.27 als
deaktiviert wegen "Nicht kompatibel" angezeigt. Es ist aber lt.
Systemsteuerung Programme und Java Control Panel sowieso nur die
neueste 6.0.27 installiert. BS ist WIN7 Pro 32.
Wie werde ich diese unsinnigen Eintràge los? Wimre konnte ich sie in
einer àlteren Version löschen, wenn der FF als Admin gestartet wurde,
das geht aber auch nicht (mehr).

Wer hat das schon bereinigt und wie?
Gert

Bitte um Geduld falls Antworten/Ergànzungen von mir erwartet werden,
ich komme hier nur selten vorbei.





- Gehe auf Hilfe -> Informationen zur Fehlerbehebung
- Suche unter "Erweiterung" die Konsole(n)
- Kopiere die in der Spalte "ID" kryptische Zeichenfolge (in
geschweiften Klammern)
- suche diese auf deiner Festplatte (ich glaube die ist im
Ordner C:\Program Files (x86)\Internet\Browser\extensions
- lösche den Ordner
- Starte Firefox neu

hth

Ähnliche fragen