fglrx-driver unter jessie 'verschwunden' ?

10/08/2014 - 17:10 von StephanR | Report spam
Hallo zusammen,

ich benutze jessie seit mehreren Monaten ohne Probleme. Habe heute ein
Update gemacht (das letzte vor 4 Wochen) und dabei wurden (mehr oder
weniger automatisch) die fglrx Treiber entfernt. Diese (aus non-free)
hatte ich von Anfang an für meine HD7790 benutzt.
Danach startete der X-Server nicht mehr und ich stehe ein wenig im
dunkel ;-) Im Nachgang habe ich auf der Seite:
https://packages.qa.debian.org/f/fglrx-driver.html gelesen, dass das
Paket am 15-7 aus jessie entfernt und daher vermutlich auch bei mir
gelöscht wurde.

Wie gehe ich jetzt vor, damit die Grafikkarte wieder sauber unterstützt
wird? Welche Treiber muss ich z.B. zusàtzlich dafür installieren?

Danke und viele Grüße
Stephan




Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/53E78B0F.7050302@gmx.de
 

Lesen sie die antworten

#1 Kai-Martin Knaak
10/08/2014 - 18:10 | Warnen spam
StephanR wrote:

Habe heute ein Update gemacht (das letzte vor 4 Wochen) und dabei
wurden (mehr oder weniger automatisch) die fglrx Treiber entfernt.



Wie hast du den Update angestoßen?
(synaptic / apt-get / aptitude / ... )

Nachdem ich auch schon mal durch entinstalierte X-Treiber gebissen
wurde, schaue ich mir immer kritisch die Liste der angekündigten
Entfernungen an. Außerdem nutze ich
aptitude safe-upgrade
Das löscht Pakete nur dann, wenn sie automatisch installiert wurden
und die Bedingung wegen der sie installiert wurden, weggefallen ist.


Wie gehe ich jetzt vor, damit die Grafikkarte wieder sauber
unterstützt wird? Welche Treiber muss ich z.B. zusàtzlich dafür
installieren?




Das Problem tritt anscheinend beim Update von xorg 1.15 nach xorg 1.16
auf. Ärgerlicherweise bekommt man die Version 1.15 nicht (mehr) über
die Debian-Repos. Ich kenne jedenfalls keine Möglichkeit.

In àhnlicher Lage hat es mir einmal geholfen, "stable" zu den
Paketquellen hinzuzufügen und dann das ganze X-Windows auf den Stand
von stable herunter zu ziehen. Wenn ich mich richtig erinnere, mussten
dafür alle voneinander abhàngigen Pakete in den gleichen downgrade-
Befehl gepackt werden.

Hoffe, das hilft weiter.

<)kaimartin(>


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/ls84vn$gf4$

Ähnliche fragen