FIC VC37 - CPU-Temperaturfuehler misst falsch

27/01/2010 - 23:45 von Michael Landenberger | Report spam
Hallo,

kleines, aber làstiges Problem mit dem im Betreff genannten Mainboard von
First International Computer (FIC): der CPU-Temperatursensor hat offenbar
eine Macke. Everest zeigt stàndig wechselnde CPU-Temperaturen zwischen 10
und 50° C an, wobei die meiste Zeit eher niedrige Werte angezeigt werden.
Auch die "PC-Health"-Anzeige im BIOS meldet dieselben Werte. Folge: die
CPU-Lüfterregelung des Mainboards steuert den Lüfter falsch an, dieser dreht
die meiste Zeit so langsam, dass der Drehzahlsensor ebenfalls nicht
anspricht.

Ein Temperatursensor namens "Aux" meldet allerdings in Everest eine nahezu
konstante Temperatur um die 55° C.

Nun habe ich mal testweise den CPU-Lüfter vom entsprechenden Anschluss des
Mainboards ab- und direkt an +12V angeklemmt, so dass dieser permanent mit
höchster Drehzahl làuft. Ergebnis: die "Aux"-Temperatur sinkt auf 38° C. Die
CPU-Temperatur springt dagegen weiter munter zwischen 10 und 50° C hin und
her.

Offenbar misst der "Aux"-Temperatursensor auch irgendwie die CPU-Temperatur,
allerdings genauer als der CPU-Temperatursensor, den die Lüfterregelung auf
dem Mainboard als Messgröße für die Lüfteransteuerung heranzieht. Problem
bei der Sache: man kann den "Aux"-Temperatursensor nicht mit der Regelung
für den CPU-Lüfter koppeln, und ohne Regelung ist der CPU-Lüfter unangenehm
laut.

Was ist da kaputt, ein Sensor in der CPU oder auf dem Mainboard? Und muss
ich fortan damit leben, dass der CPU-Lüfter ungeregelt auf vollen Touren
laufen muss? Oder würde ein Austausch der CPU etwas bringen?

Zur Info noch die relevanten Daten der Hardware:
Mainboard: FIC VC37 PCB 3.0
BIOS-Version: Award IHD22MDP vom 23.7.2004
Chipsatz: Intel 845GL
CPU: Intel Celeron D 2,53 GHz (Prescott)
Sensortyp: ITE IT8712F

Gruß

Michael
 

Lesen sie die antworten

#1 R.W.Frank
29/01/2010 - 16:58 | Warnen spam
Hallo probiere mal ein ganz neues Programm "HWiNFO32" und mach mal die
Messungen da noch mal.

Link: http://www.hwinfo.com/

Das Programm Everest, wenn Du kein aktuelles hast, ist schon in die Jahre
gekommen, das gilt für die Freeware 2.20
die so im Netz auf vielen Downloadseiten noch rumgammeln, die aktuelle
Version von Everest kostet
ja auch etwas Geld. Shareware?

Ansonsten den CPU Lüfter eventl. Wechseln. Am richtigen Anschluß am Mobo
einstecken,
oder da das Board sehr alt schon ist (Biosdaten) eventl. mit anderem Typ
Mobo probieren,
ggf. prüfen ob der Hersteller noch etwas neueres zum Biosupdate anbietet.

Reinhard



Regionale Computertreffen Heidenheim. Viele Treffen & Termine: Für Linux und
Windows.
http://treffenhdh.bplaced.net Es geht auch ganz ohne Web 2.0 :-)
Wir waren die Ersten. Seit 1997 gibt es die Usertreffen in Heidenheim.

Ähnliche fragen