Filesharing zwischen System 7.1 / 7.5 und OS 10.8?

22/09/2014 - 11:41 von Jens Bürger | Report spam
Hallo Gruppe,

im Keller liegen noch zwei SCSI-Ethernet-Adapter rum, die ich mit "Ging
irgendwie nicht mehr" weggelegt hatte und an die ich mich nun nochmal
rantrauen möchte.

Um sicherzustellen, dass ich die richtige Software / Treiber installiert
habe:
Ich habe mal einen Blick auf

http://www.knubbelmac.de/themen/afp...leich.html

geworfen. Sehe ich das richtig, dass ich als "aktuelles System" OS 10.8
schonmal vergessen kann und es am ehesten mit einer Linuxkiste und
netatalk (dann aber auch nur max. Version 2.2), damit die
AFP-Protokollversionen zu einander passen?

Jens
 

Lesen sie die antworten

#1 usenet
22/09/2014 - 12:07 | Warnen spam
Jens Bürger wrote:

Um sicherzustellen, dass ich die richtige Software / Treiber installiert
habe:



Für die SCSI-Ethernet-Kisten brauchst du spezielle Treiber - einfach nur
TCP/IP installieren reicht nicht.

geworfen. Sehe ich das richtig, dass ich als "aktuelles System" OS 10.8
schonmal vergessen kann und es am ehesten mit einer Linuxkiste und
netatalk (dann aber auch nur max. Version 2.2), damit die
AFP-Protokollversionen zu einander passen?



Ja. System 7.1 und 7.5 können AFP nur über DDP (»AppleTalk«). Das kann
OS X schon lange nicht mehr.

Du kannst aber ggfs. NFS nutzen: Mac OS 7 als NFS-Server, OS X als
NFS-Client. Ist leider nur màßig schnell und stabil. Schöner ist idT die
Netatalk-Lösung.

Grüße
Götz
http://www.knubbelmac.de/

Ähnliche fragen