Finder 10.6: Auswahl in Spaltenansicht

03/12/2010 - 22:58 von wolko_10 | Report spam
Habe kürzlich meine seit etwa einem Jahr rumliegende
Snow-Leopard-Update-DVD zum Einsatz gebracht. Hat im wesentlichen
problemlos geklappt.

Eine Eingenschaft des neuen Finders stört mich allerdings.
Folgendes Beispiel kann hoffentlich mein Problem erlàutern:

- Ich verwende standardmàßig die Spaltenansicht.
- Angenommen sei ein Ordner mit einigen Objekten darin, der direkt auf
dem Desktop liegt.

- Öffne ich den Ordner mit Doppelklick, erscheint sein Inhalt in
Spaltenansicht. So weit, so gut.

- Möchte ich nun alle Objekte im Ordner auswàhlen, tippe ich
routinemàßig Apfel-A.

- Das führt aber nicht, wie erwartet (und wie bisher) dazu, dass alle
Objekte im Ordner ausgewàhlt werden, sondern alle Objekt auf dem Desktop
(bzw. in der jeweils übergeordeten Verzeichnisebene). Um per Apfel-A
alle Objekte des Ordners auswàhlen zu können, muss ich erst einen Klick
in die Spalte mit den Objekten des Ordners setzen.

Mir erscheint das Verhalten unsinnig - auf jeden Fall bin ich es anders
gewöhnt, so dass ich andauernd "in die Falle gehe". Was ein wenig nervt.

Gibt's dafür eine Abhilfe, die wieder das bisherige Finderverhalten
herstellt?

Danke,
W.
 

Lesen sie die antworten

#1 Gerhard Urban
04/12/2010 - 10:54 | Warnen spam
Wolfgang Kommerell
[Finderreaktion unter 10.6]
- Das führt aber nicht, wie erwartet (und wie bisher) dazu, dass alle
Objekte im Ordner ausgewàhlt werden, sondern alle Objekt auf dem Desktop
(bzw. in der jeweils übergeordeten Verzeichnisebene). Um per Apfel-A
alle Objekte des Ordners auswàhlen zu können, muss ich erst einen Klick
in die Spalte mit den Objekten des Ordners setzen.

Mir erscheint das Verhalten unsinnig - auf jeden Fall bin ich es anders
gewöhnt, so dass ich andauernd "in die Falle gehe". Was ein wenig nervt.

Gibt's dafür eine Abhilfe, die wieder das bisherige Finderverhalten
herstellt?



Tut mir leid, ich kann bei mir Dein Problem nicht nachvollziehen
(10.6.5 auf Mini late 2006 und MBAir late 2010). Wenn ich im Finder
Deine - bei mir ebenso gewohnten Tastaturkombination(en) verwende, tut
SL das, was er sollte.
Hast Du frisch aufgesetzt, oder ein Upgrade auf eine bestehende
Installation gemacht?

lg

G. Urban

Ähnliche fragen