Firefox 33: Flash unter Linux tut nicht mehr.

17/10/2014 - 15:48 von Manuel Reimer | Report spam
Hallo,

kann jemand folgendes Problem reproduzieren?

Wenn ich auf eine Seite gehe, die Flash braucht, dann wird das Plugin
zwar geladen (Rechtsklick auf den "Platz", an dem das Applet hingehört
zeigt die "Flash-Typischen" Kontextmenü-Eintràge), statt des "Inhalts"
habe ich aber nur ein weißes Feld.

Mit viel Probieren habe ich einmal ein stark flackerndes (blinkendes)
Bild erreicht aber in aller Regel sieht man garnichts.

Ein Downgrade auf 22.0.3 hat das Problem umgehend gelöst.

Bekanntes Problem auf Mozilla-Seite oder soll ich das dem Distributor
melden?

Danke im Voraus

Gruß

Manuel
 

Lesen sie die antworten

#1 Thomas Schade
01/01/1970 - 01:00 | Warnen spam
Manuel Reimer Wrote in message:

kann jemand folgendes Problem reproduzieren?

Wenn ich auf eine Seite gehe, die Flash braucht, dann wird das Plugin
zwar geladen (Rechtsklick auf den "Platz", an dem das Applet hingehört
zeigt die "Flash-Typischen" Kontextmenü-Eintràge), statt des "Inhalts"
habe ich aber nur ein weißes Feld.

Mit viel Probieren habe ich einmal ein stark flackerndes (blinkendes)
Bild erreicht aber in aller Regel sieht man garnichts.



Flash, gerade erst aktualisiert, crasht hier (FF 36a1, Win 8.1)
zuverlàssig bei jedem Aufruf. Im FF33-Profil làuft es allerdings
problemlos. Das Thema scheint aber bei Adobe bekannt zu sein,
wenn man den Support-Forum Glauben schenken mag



Ciao
Toscha
This signature intentionally left blank.

Ähnliche fragen