Firefox defekt nach Update

06/10/2008 - 15:38 von Werner Holtfreter | Report spam
Hallo,

Firefox ist defekt nach (gestrigem?) Update! Konsole:

werner@linux-ewi7:~> firefox
Could not find compatible GRE between version 1.9.0.3 and 1.9.0.3.

Ich habe keine Ahnung, was das bedeutet. Ich fand einen identischen
Problembericht im Netz aber keine Lösung.

Yast ermöglicht ganz einfach einen Downgrade von firefox 3.0.3
auf .1, nur nützt das nichts. Der Fehler erhàlt auch einen
Downgrade:

Could not find compatible GRE between version 1.9.0.1 and 1.9.0.1.

Eine weiterer Schritt zurück hilft auch nicht:

Could not find compatible GRE between version 1.9.0 and 1.9.0.
Gruß Werner
Bedingungsloses Grundeinkommen:
www.jungefreiheit.de/Single-News-Display.268+M57f5b5a1a83.0.html
 

Lesen sie die antworten

#1 Reinhard Tchorz
06/10/2008 - 16:54 | Warnen spam
Hi,

Firefox ist defekt nach (gestrigem?) Update! Konsole:

:~> firefox
Could not find compatible GRE between version 1.9.0.3 and 1.9.0.3.

Ich habe keine Ahnung, was das bedeutet. Ich fand einen identischen
Problembericht im Netz aber keine Lösung.

Yast ermöglicht ganz einfach einen Downgrade von firefox 3.0.3
auf .1, nur nützt das nichts. Der Fehler erhàlt auch einen
Downgrade:

Could not find compatible GRE between version 1.9.0.1 and 1.9.0.1.

Eine weiterer Schritt zurück hilft auch nicht:

Could not find compatible GRE between version 1.9.0 and 1.9.0.



Da fehlen ein paar Infos: 32Bit-Version auf 64Bit-Linux?
Die Fehlermeldung (GRE - Gecko Renderung Engine) deutet auf fehlende
Packete von mozilla-xulrunner hin. Vermutlich fehlt die 32Bit-Version
davon.

MfG
Reinhard

http://www.rt-sw.de
Rauchen kann Ihre Zigarettenlànge drastisch verkürzen!

Ähnliche fragen