Firefox kann keine mpeg Videos spielen, aber Totem kann's

14/09/2008 - 22:45 von Klaus Zeitler | Report spam
Hallo,
wenn ich mit firefox mpeg videos abspielen will, bekomme ich folgenden Fehler:

don't know how to handle video/mpeg, systemstream=(boolean)true, mpegversion=(int)1
** Message: Error: You do not have a decoder installed to handle this file. You might need to install the necessary plugins.
gstplaybasebin.c(2203): prepare_output (): /play

** Message: Viewer state: STOPPED
** Message: totem_embedded_set_error: 'An error occurred', 'The playback of this movie requires a MPEG-1 System Stream demuxer plugin which is not installed.'


Wenn ich allerdings das mpeg Video herunterlade und totem starte, kann ich
mpeg Videos problemlos abspielen.
Evtl. stimmt da irgendetwas mit den plugin Eintràgen für firefox nicht.

OS: openSuse 10.3 mit zusàtzlichen Codecs von
http://opensuse-community.org/Multimedia heruntergeladen

Wàre schön wenn mir hier jemand weiterhelfen könnte.

Klaus

-
| Klaus Zeitler | news@klauszeitler.de |
-

Chisolm's First Corollary to Murphy's Second Law:
When things just can't possibly get any worse, they will.
 

Lesen sie die antworten

#1 Henning Paul
15/09/2008 - 08:12 | Warnen spam
Klaus Zeitler wrote:

Wàre schön wenn mir hier jemand weiterhelfen könnte.



Hilft Dir zwar nicht direkt weiter, aber MPlayer- und VLC-Plugins für
den Firefox funktionieren bei mir immer deutlich besser als das
Totem-Plugin.

Gruß
Henning

Ähnliche fragen