Firefox-problem

13/09/2009 - 13:50 von Aik Richter | Report spam
Hi

Ich bin mir nich tsicher,ob das hier di erichtige gruppe ist,wenn
nicht,bitte ich um hinweis.

Zum Problem:
Am freitag konnte ich mit dem Firefox 3 und dem aktuellen Flashplugin
noch videos schauen (achso,ubuntu 9.0.4),also bspw youtube und àhnliche
eingebettete videos.

Dann meinte der Updatehoschie,da gàbe es ein securityupdate fürn
Firefox. nach dem ich das gezogen hab udn den browser neu gestartet
hatte,war nix mehr mit Youtube und co.
Youtube filme bleiben nach 2 sec. stecken,aber der ton làuft weiter.
andere videos starten gar nicht erst,statt dessen hab ich ein schwarzes
fenster mit merkwürdigen piktogrammen,die vo design her adobe-like
aussehen,und eines davon zeigt an "lade daten..." das ding rotiert und
rotiert,làdt aber nix mehr. klickbar sind die nicht.
ne aktualisierung des flashplugins bringt nix.

dann hab ich versucht,auf die alte firefoxversion zurückzugehen,aber das
geht irgendwie nicht. mit synaptic kann man ja versionen erzwignen,aber
dort kann ich nur wàhlen,von firefox 3.0.14 auf 3.0.8 zurückzugehen,und
wenn ich das versuche,wird firefox zwar entlassen,aber nicht der alte
installiert. ne neuinstallation kann ausschliesslich den aktuellen
3.0.14 ziehen.

nun die fragen:

kennt einer den grund für die probleme,oder gar ne lösung? bspw wie ich
auf die nàchstàltere version des firefox zurückkomme,oder das
flashplugin zum laufen bringen kann oder oder oder.
Googlen hat nix gebracht,scheinbar hat niemand solch einen fehler bisher.


danke schonmal

Aik Richter
 

Lesen sie die antworten

#1 Uwe Premer
13/09/2009 - 15:13 | Warnen spam
~/de.comp.os.unix.linux.misc/Sonntag 13.09.2009 13:50/Aik Richter:

Hi



Hallo Aik,

Ich bin mir nich tsicher,ob das hier di erichtige gruppe ist,wenn
nicht,bitte ich um hinweis.



ggf. hàtte es auch de.comm.software.mozilla.browser getan, aber da dein
Problem wahrscheinlich doch eher Ubuntu-bedingt ist, sollte man hier
bleiben.

Zum Problem:
Am freitag konnte ich mit dem Firefox 3 und dem aktuellen Flashplugin
noch videos schauen (achso,ubuntu 9.0.4),also bspw youtube und
àhnliche eingebettete videos.



Das war noch FF 3.0.8?

Dann meinte der Updatehoschie,da gàbe es ein securityupdate fürn
Firefox.



Auf 3.0.14?

(Wirklich aktuell ist im übrigen die 3.5.2)

nach dem ich das gezogen hab udn den browser neu gestartet
hatte,war nix mehr mit Youtube und co.
Youtube filme bleiben nach 2 sec. stecken,aber der ton làuft weiter.
andere videos starten gar nicht erst,statt dessen hab ich ein
schwarzes fenster mit merkwürdigen piktogrammen,die vo design her
adobe-like aussehen,und eines davon zeigt an "lade daten..." das ding
rotiert und rotiert,làdt aber nix mehr. klickbar sind die nicht.
ne aktualisierung des flashplugins bringt nix.


[...]

nun die fragen:

kennt einer den grund für die probleme,oder gar ne lösung?



Welche Plugins in welchen Versionen sind denn genau in FF geladen?
(in die Adresszeile mal "about:plugins" eingeben.)

Sind dort Plugins doppelt?

Weiteres Vorgehen: ins FF-Menü ->Extras->Add-Ons gehen, dort
auf "Erweiterungen" klicken und mal alle jene komplett auch updaten,
dann FF neu starten.

Desweiteren: da du ja von Ubuntu-Updates geschrieben hast: hast du
wenigstens mal den Rechner danach komplett neu gebootet?

Wenn du in Synaptic gehst, und gibst dort mal "Firefox" in die Suche
ein, haben dort alle installierten FF-relevanten Pakete die gleiche
Versionsnummer?
Welches Flash-Plugin ist dort als installiert
angezeigt? "adobe-flashplugin" oder "flashplugin-nonfree"?
Welche xulrunner-Version ist installiert?

Mit einem Wort: alle installierten Komponenten müssen zueinander exakt
passen.

Btw: bei mir (OS siehe Sig) laufen YouTube-Videos einwandfrei und so,
wie sie sollen, und ich hab gestern auch einen Schwung Updates mit
Ubuntu gezogen, u.a. auch Kernel-Updates.

Uwe
System: IBM Lenovo Thinkpad R60
OS: Ubuntu Linux 8.10 (Intrepid Ibex)
Kernel: 2.6.27-14.39-generic i686 GNU/Linux

Ähnliche fragen